1. ti2grrr's Avatar
    Is there a way to shut off the backup assistance plus? This is the first phone I've had that used the plus part of backup assistance I guess it's for pictures music media stuff. EVERY time I add a pic or delete it goes thru w/ an arrow n my notification bar that it's backing it.... AND while this is sorta neat I don't like the idea of backing up my media all the time and it has to wear on the battery. I tried to in settings of the app to unchecked all them and it still happens. I WAS ok w/ saving my contacts but the rest of it I don't like as much. I've always backed up my own media in other ways. ANYBODY got any clue how to turn it off or maybe even un install. I'm not even seeing that options.
    07-10-2012 03:15 PM
  2. NotJustAPhone's Avatar
    Go into Settings/Application Manager. Find Verizon Backup Assistant and disable.

    Sent from my Jelly Bean-equipped device
    tmax1964 likes this.
    07-10-2012 03:17 PM
  3. strtgng's Avatar
    Go into Settings/Application Manager. Find Verizon Backup Assistant and disable.

    Sent from my Jelly Bean-equipped device
    I did that - but there were two VBA apps/processes listed and you can only disable one of them.
    07-10-2012 03:26 PM
  4. sfobrien's Avatar
    I skipped the enter your pin process when first activated phone. I don't have a pin for it anyway.
    lv2bsilly likes this.
    07-10-2012 03:27 PM
  5. Mastaking's Avatar
    I skipped it as well but would personal like it gone, lol
    07-10-2012 05:11 PM
  6. ti2grrr's Avatar
    Ok I tried to disable and force stop in application manger and it STILL when I take a picture is uploading it... UGH feels like big brother is watching me.
    07-11-2012 06:40 PM
  7. Crispy's Avatar
    My phone already uploads every pic I take to Google+ and Dropbox, both of whom I trust a million times more than VZW. I think even if you disable the assistant the prompts are still there.
    07-11-2012 06:59 PM
  8. Issemann's Avatar
    Mine says "Device authorization not complete". So I assume nothing is getting backed up on my S3 even though I can see it still running within the processes screen.
    07-11-2012 07:23 PM
  9. dubge's Avatar
    it might be something you set. I disabled back up assistant but could not disable the plus one, I did skip over the setup for back up assistant when I first turned the phone on and nothing backs up on my phone, I also disabled the verizon apps one so maybe that is the one controlling the back up?
    07-11-2012 07:24 PM
  10. Issemann's Avatar
    On the same, but different note... Does anyone know if this process is related to Backup Assistant?
    07-11-2012 07:25 PM
  11. VicVinegar's Avatar
    I've never used it and didn't set anything up with the S3 to use it, so I never see anything from it.
    07-11-2012 08:28 PM
  12. jmz768's Avatar
    If you go to your Verizon account online, you'll find that there are free backup assistant related features listed with your account. I removed all three of them from my account to see if it would make a difference.
    07-11-2012 08:34 PM
  13. cae2685's Avatar
    I skipped the initial setup, and then disabled the following apps:
    Apps, 1.28 mb.
    Backup Assistant Plus (one of the two,) 0.00 b
    Color (VZ subsidized app) 4.43 MB
    SNS (has a FB logo, not for me) 1.27 MB
    Sync Service (the red verizon-looking logo) 0.93 MB
    V Cast Tones, 632 KB
    VZ Navigator, 3.38 MB
    Yahoo Finance and Yahoo News

    I don't get any prompts. I DO remember that I turned Backup Assistant on when I first got my Droid X, and there was NO way to deactivate it. I had to do a factory reset to get rid of it. It pulled in dozens of years-old contacts that I didn't need anymore.
    07-11-2012 08:56 PM
  14. ti2grrr's Avatar
    Well I ended up factory wiping it.. And trying not to sign in & then it kept prompting me over and over...& I guess it's hooked to one of my email accounts also. I did my best to set it up again and it still did it. WIPED AGAIN THEN I went online and fixed features on my account disabled the free Backup Asstiance plus on my line & fixed all my contacts that are old anyways on there. I messed w/ the disabled stuff in the app manger & then I went to my contacts to back them up hoping the plus part didn't kick in. AND long story short so far so good I think it was the going online and taking off the Backup Asstiance plus free 500mb service that worked tho. GOTTA love the bloatware of Verizon Ugh!
    07-12-2012 10:33 AM
  15. cae2685's Avatar
    Glad you got it sorted out!

    Sent from my Galaxy S III via Tapatalk
    07-12-2012 12:14 PM
  16. joebob2000's Avatar
    I noticed this was super annoying too (even though the settings appear to suggest that it will only try to sync once, between midnight and 6am, it does it for every photo). I did a disable on the first app (of the two listed) and the second app i force closed and then wiped data. Since then no more stupid little cloud icon. I havent had to reboot my phone so this might undo my hard work but who knows. I am seriously considering rooting it just to delete some of those junk APKs out.
    07-12-2012 12:20 PM
  17. ti2grrr's Avatar
    yes exactly if it did back its up only once a day then I wouldn't be so annoyed by it, well I would but it's only be on my phone once a day to remind me. This way it's on there EVERY time I do anything. I'd still suggest going online to your account and unchecking the "free" features. It may of been the wipe and that, that worked for me.
    07-12-2012 12:59 PM
  18. delldude405's Avatar
    This is what I did. I have called Verizon and had them shut off the feature. They did. They told me to turn off the phone and then restart it and that would make the backup assistant go away. I did and it was still there.

    So I did a hard reset and skipped everything that had backup assistants name on it. I used my Google account to restore the device. It seems to have worked.

    Sent from my SCH-I535 using Android Central Forums
    07-15-2012 09:48 AM