1. Blennidae's Avatar
    I received my phone today and had no problem activating the 4G sim. I put it in and powered up the phone. I skipped the backup assistant and logged into my google acct. It transferred my contacts and started to load my apps, but then stopped. If I went to google play it would show some of them as installing, but nothing was happening.

    I restarted the phone and it came up with a boatload of error getting app messages. I went back into goggle play and under the all tab, it shows the apps I had on my old phone, and the ones it installed. I tried picking one of the ones it errored out installing previously and installed it with no problems.

    Is there a way to have it try to load all the apps again, or do I just have to go down the list and install them individually?

    07-10-2012 05:24 PM
  2. 762x51's Avatar
    Try removing your account from the phone and adding it again?
    Blennidae likes this.
    07-10-2012 05:30 PM
  3. Blennidae's Avatar
    Thanks for the quick reply, that worked.
    07-10-2012 05:42 PM