03-22-2014 12:07 PM
176 1234 ...
  1. djjaeger82's Avatar
    I used the SIM from my Galaxy Nexus and it works fine. Maybe they shipped out a bad batch with the S3.

    Just curious though... when you first got it, did you power off the activation? call the activation number, then power on the phone -- in that order?

    Have you tried a hard reset? Is the SIM securely seated in it's slot? If you logon to your account page and then click the "Upgrade this Device" botton, does it take you to a screen that says you have a device that's waiting activation? What does this screen say:

    Click to view quoted image
    For me I had the device completely off in the box, went to the website to activate the SIM card first (did not use the 800 # to call for the activation). Did multiple factory resets on the first phone. Tried taking the SIM in and out about 5 times. Went to the store for a SIM swap still had the problem (and they did the activation that time). Eventually swapped for a completely different device and a 3rd SIM card which they activated at the store, and phone is still acting up. BTW on that screen mine was on the EHRPD setting, I'll try switching to the LTE setting and report back.

    Multiple customers at the store have the issue, and opened a high level tech support ticket with *611 last night. Customer service guy said this is starting to make the tech-bulletin of known issues for the phone and they were escalating, he also asked I go back to the store and leave the ticket with the manager there and have him call in the phone #s and info of all the others experiencing the same issue.
    Fuseboxer likes this.
    07-14-2012 12:11 PM
  2. djjaeger82's Avatar
    One other thing I noticed when I'm in areas where I experience this issue is that my "mobile data" toggle in the notification bar will never go fully green. Sometimes its completely grey, and if i tap on it the arros will turn a dark green but never the same bright green as the other toggles. (and the horizontal bar underneath will not illiuminate green either). Anyone else noticing that too?
    07-14-2012 12:13 PM
  3. djjaeger82's Avatar
    FYI changing from EHRPD to LTE in the access points menu did nothing to improve the problem. It just did it about 15 times in a row when trying to send texts in the last 15min
    07-14-2012 12:39 PM
  4. ttva's Avatar
    Well, add me to the list. I bought my daughter the S3 today to replace her flaky Droid 2. Everything worked fine in the store. Left the store and she made a call and sent a couple of texts without any problems. Got home and she started texting her friends and started getting the "No SIM" message.

    Went back to the store and waited for a tech, but ended up with the same salesman that sold us the phone. After making a couple of test calls successfully inside the store, he told us the story that it was a problem with the network and they were upgrading the towers in the area and the issue would clear up in a couple of days since they were doing a lot of activations this weekend. My daughter really wants to keep the phone, so as we're walking out to the car we agree that if it keeps happening we'll return the phone in a few days.

    As we're pulling out of the parking lot, she tries to text and gets the "No SIM" message. We couldn't have been more than a few hundred yards from the store. Unless the store has some special network arrangement (picocell or boosters), we HAD to be on the same tower as the store.

    Sure smells like a big problem. Verizon and Samsung better own up to it quick or they're going to be getting a lot of returned phones.
    07-14-2012 02:47 PM
  5. jreh77's Avatar
    This is so annoying..it never happened to my droid bionic..I get into this one area in DC..I cant send texts or calls thats so dumb..this phone is great minus this..I am so pissed they need to fix this B.S.
    07-14-2012 08:57 PM
  6. jreh77's Avatar
    It's not updating the towers I work for Verizon that's b.s.
    07-14-2012 08:59 PM
  7. eggman211's Avatar
    It's not updating the towers I work for Verizon that's b.s.
    Interesting that this is a location based issue...I can go 1/4 mile down the street and everything works fine. Other GS3 owner in neighborhood, who also works for VZW, has same issue, her phone works fine down the street too. If not tower related, then what's your theory?
    07-14-2012 09:40 PM
  8. goldakma's Avatar
    This just started happening to my S3 today. Tried pulling the battery and the sim, and doing a hard reset. Still no luck. Going on 12 hours now. Looks like I'm calling tech support on my roomates phone.
    07-15-2012 05:19 AM
  9. goldakma's Avatar
    Getting a new phone and sim shipped out to me. Hopefully this solves the issue, though I'm not holding my breath
    07-15-2012 05:56 PM
  10. plkevlar's Avatar
    mine did this for the first ten minutes i had it activated, popped the sim in and out and rebooted till it went away. had it since the tenth and not a problem since
    07-16-2012 12:42 AM
  11. Fuseboxer's Avatar
    I had the same problem within the first hour... I too removed and rebooted several times. Has not happened since. 32 gig Poughkeepsie NY

    Sent from my SCH-I535 using Android Central Forums
    07-16-2012 06:54 AM
  12. jacko1004's Avatar
    same issue here is nashville, tn. funny thing is that my friends with same galaxy can use service perfectly in a area where I have problem.... is this really tower issue??
    07-16-2012 09:58 AM
  13. CountryGravyYum's Avatar
    From reading all the post on this thread I have gotten that this has turned into a huge issue. Probably the size of the iPhone antenna issue but since this isn't an iPhone there is no coverage on the issue. There should be since owners of this phone on carriers such as Verizon cannot make phone calls at certain points or send text messages. If there is an emergency I would be unable to make a call at points.

    Samsung is suppose to be sending a fix to the cell phone providers?

    The issue is the phone is not properly updating tower information?
    07-16-2012 10:37 AM
  14. rokstarr's Avatar
    This is good that so many people are having this issue
    .. perhaps it will get attention and fixed sooner rather than later. Keep the examples coming and call in regarding the problem so it gets reported.
    07-16-2012 11:42 AM
  15. bucky716's Avatar
    I had this issue for about an hour off and on this past Friday but no issues since.
    07-16-2012 01:39 PM
  16. KamelJabber's Avatar
    Sooo, same exact issue, same exact replies from Verzion.

    It's kind of like the bermuda triangle. At and around my home I get "No Sim" and can not place phone calls or send text messages.

    I was in DC for a few days it worked flawlessly.
    At work 7 miles away, it works flawlessly.
    But what is the point if I can't use my phone where I use it most.

    Went to a Verizon store and the tech swapped out the SIM. Still not working.
    What am I supposed to do? I get the usual, tech ticket tower issue response from VZ.

    Are we saying we can't have a Galaxy S3?

    At the very least I'd be happy if it would switch to 3G
    07-16-2012 03:40 PM
  17. jreh77's Avatar
    i cant believe this BS..i can browse the web..really fast btw..but when i send a text..i get that no sim..im not sending in my phone i dont wanna go thru that BS..i am embarassed to be working for verizon haha..i know its not a tower problem..they just dont wanna admit they messed up or samsung did..something needs to be fixed!!!
    07-16-2012 04:03 PM
  18. jreh77's Avatar
    i hope it gets fixed..i work in DC on the weekends..i need it..i never had problems with service anywhere with verizon..something is wrong..i really hope verizon fixes this soon..i need texting and phone calls in my life lol..i can recieve texts..but not send or do outgoing calls..idk what it is..but its weird that i can browse the web with no problems..VERIZON PLS FIX THIS! LOL
    07-16-2012 04:06 PM
  19. CountryGravyYum's Avatar
    If the issue was picked up by a news agency such as CNN or CNET then we could get some movement.
    07-16-2012 05:00 PM
  20. overweightXman's Avatar
    Just experienced the no sim issue twice in the last hour myself, frustrating as hell.....For everyone experiencing this, do you have the "Phone Info" app installed to turn 4g off? could it be that app causing the issue?
    07-16-2012 06:08 PM
  21. kboss375's Avatar
    Have the problem on 2 phones. Just got off the phone with support and they said there are no known issues with it.
    She had me remove the battery and sim..which I already did. She said she will call back in 25 min
    07-16-2012 06:37 PM
  22. djjaeger82's Avatar
    When you guys are in an area that has this issue, what is your "Mobile Network Type" (Settings->About Device->Status). Mine seems to only act up in EHRPD:13 areas. If it drops do 1xRTT:6 then the msgs tend to go thru. Also it seems like in the last few days calls have been working better, but sending texts triggers it almost every time in certain locations. So frustrating to have to send a text 30 times to get it to go thru once. Its gotta be some kind of phone + network interaction issue, hopefully it can be resolved with a firmware update :-(
    07-16-2012 08:13 PM
  23. dmcman73's Avatar
    I had this happen to me last night and here is what I think: The times I received a "No SIM" error were times when I was in a known weak cell service area which is in the basement of my house, I won't be able to text or make/receive phone calls. Every phone I have ever owned from a standard phone to smart phone has always had a connection problem in the same area. Now for some reason, when my S3 loses cell service (not data service, two separate radios) and it drops to no bars, the No SIM error pops up. Once it gets a connection back it takes about 30 seconds for the No SIM error to go away once service is restored. I was able to reproduce it over and over again, lose voice (no bars at all) get the error, get at least 1 bar back the error went away and I was able to do this without rebooting or taking my SIM card out, in fact the SIM card is the same one that was in my Razr when I had it.

    It could be how the phone is handling the disruption of service in thinking if it lost voice service all together that it thinks the SIM card is the cause of it. When I am in an area with a strong service I have never received the error.
    07-17-2012 09:13 AM
  24. jcondon's Avatar
    Same problem here, i'm in poughkeepsie NY area. Only occurs in 3G areas, and at the store they thought I was nuts since they couldn't replicate it in their 4G area. While at the store twice in the last 2 days 3 other people complaining about the same thing.
    I am at the Southern end of the coverage area (Fishkill) and got this once on Saturday. It cleared it self in a few seconds. I have not had the issue since. The one time it happened I was on the balcony of my apartment and get a decent signal there I think.

    On 9 I couldn't believe how many dead spots there were between Fishkill and the southern most part of Poughkeepsie. Saturday we were running errands and much of 9 was 3G.
    07-17-2012 09:58 AM
  25. KamelJabber's Avatar
    UPDATE: with my 14 days return closing in I decided to return the phone.
    I can't believe that VZ would be pushing a service that causes their phones to lose out on their PRIMARY purpose, to MAKE PHONE CALLS/TEXT.

    I have no problem if LTE is not ready or in Beta; default users to 3G, so we can MAKE A PHONE CALL/TEXT. When available or needed, I'd gladly switch to 4G.

    But to force me on a network that renders my phone useless is way overstepping your superiority. VZ is plain old to big to care about a few customers
    07-17-2012 10:22 AM
176 1234 ...