03-22-2014 12:07 PM
176 ... 5678
  1. AndroidXTC's Avatar
    11-05-2012 10:36 AM
  2. sloppygti's Avatar
    i posted about this issue not too long ago and didnt get a reply .. kinda bothers me that a forum wont even help out a new member ... buttt anyways .. this happened to me several times over the weekend as i was trying to send a text .. i had full service in 4g and it kept going out of signal and telling me there was no sim .. i got fed up since i could not get a solution to the problem i took it to verizon the guy i bought the phone from said it was possibly a bad batch of sim cards . he replaced my sim card and it happened once again when i tried to send a text .. he then replaced my phone and it hasent happened to me yet . he said the newest software update was to fix that issue but it seems it hasent he said something about another update comming soon but didnt say if it was jelly bean or not .
    11-05-2012 03:03 PM
  3. dyastrab's Avatar
    I started getting the error during the height of the Hurricane in Long Island NY. As cell reception continues to improve since the storm, I'm seeing the message less and less.
    11-05-2012 06:32 PM
  4. Bernieh48's Avatar
    I am a truck driver and I am sitting at the TA truck stop in Antioch TN and am having the same problem. After many SIM cards and even sitting here waiting on a replacement phone to come I am still having the same issue. So am I understanding this is just like a tower issue and will work when I start moving somewhere else again?
    11-06-2012 06:13 PM
  5. olygirl14's Avatar
    I just got the S3 from at&t yesterday and it's saying there is no sim card in it. It'll work for like ten minutes or less then say no sim again, thus rendering my phone useless except to play games.
    11-18-2012 10:58 AM
  6. olygirl14's Avatar
    I have at&t and got the s3 yesterday. it worked till last night then it started saying there was no sim card. going back today to see what's wrong
    11-18-2012 11:02 AM
  7. kickflipper1087's Avatar
    Same problem here, i'm in poughkeepsie NY area. Only occurs in 3G areas, and at the store they thought I was nuts since they couldn't replicate it in their 4G area. While at the store twice in the last 2 days 3 other people complaining about the same thing. Swapped SIM card twice and exchanged device once, no help. Definitely seems to be a device/software/tower related issue. No one I talked to had issues with their previous phones. Very frustrating, can't do simple things like make calls or send texts from my home. GRR!!!
    Hey I am 15 minutes away in fishkill and I get the same problem once in while. I live in llong island and never get that problem. But when I visit fishkill, ny, I have it happen a couple times and hour. I think its got something to do with the Verizon towers communicating with our phones. They need to fix the towers asap cuz its been a problem up here for a while. I'd call Verizon if you get this error so they bring attention to it.

    Sent from my SCH-I535 using Android Central Forums
    11-24-2012 04:47 PM
  8. fofjjsr's Avatar
    I don't think its a SIM issue. Two of the people I know came from using the same SIM from the Gnex... not an issue until this phone. Like I said, this is a probing thread to see if others experience this so please keep the responses coming. I appreciate it!
    Impossible because the S3 uses a different size sim than the gnex.

    Sent from my SCH-I535 using Android Central Forums
    11-24-2012 05:15 PM
  9. deathbysnoosnoo's Avatar
    Impossible because the S3 uses a different size sim than the gnex.

    Sent from my SCH-I535 using Android Central Forums
    With a SIM cutter anything is possible.

    Sent from my Galaxy Nexus using Tapatalk 2
    11-24-2012 05:18 PM
  10. fofjjsr's Avatar
    With a SIM cutter anything is possible.

    Sent from my Galaxy Nexus using Tapatalk 2
    Nvm same size sim. Also cutting a SIM will not work. But the OP sounds like a SIM issue from my experience.

    Sent from my SCH-I535 using Android Central Forums
    11-24-2012 05:22 PM
  11. blackjaguar25's Avatar
    Just talked to Samsung Tech. Still under warranty on mine. They'll try to fix it. Anybody else go this route?
    11-28-2012 05:34 PM
  12. gs3 fix's Avatar
    To anyone having this issue I live in the fishkill area and finally found the fix. Thanks to some helpfully people in the VzW Forum (NOT THE ACTUAL VZW EMPLOYEE, they kept deleting our fixes). So I'll post here if anyone wants to know. FYI this does not require rooting your phone but does take a few minutes, but so worth it after months of disappointment and useless VzW operators my phone is finally everything the GS3 promised to be. I recommend going to this site
    How to install firmware on Samsung Galaxy S3 with Odin? (Video)

    to watch the step by step video (again very easy). Just download the ODIN installer and then go here samsung-updates.com and download the latest Jelly Bean update. Again does not root your phone (this came up a lot on the forum). Finally my GS3 works at home reliably.
    11-29-2012 10:40 AM
  13. kraazytamtam21's Avatar
    I'm experiencing this issue. Ive done the whole 'take out battery and pull out SIM then put them back' in thing... sometimes that fixes it and once it didn't work. I usually just have to wait a while for it to resolve itself. But its really annoying when it happens in the middle of a text conversation.
    12-12-2012 09:01 AM
  14. kraazytamtam21's Avatar
    Come to think of it.... I only have this issue when I'm home. Never at work or school. Hmmmmm......
    12-12-2012 09:45 AM
  15. sgi_beach's Avatar
    Hi kraazy - lots has been said about this but little done - it seems to be a combination of our phones and certain towers that are problematic. The best advice that I found (other than get a different brand of phone which i can't afford to do) is to "pretend" that you are adding an attachment to your message, then hit the back button (like you changed your mind) then hit send. So far this has worked for me every time. In the past it has taken up to 10 attempts to get a text message to "go". I only have this problem at work. Good luck.
    12-18-2012 02:23 PM
  16. ryemann's Avatar
    I just got this phone (still in the 14day return period). I got my one and only "no sim" while texting yesterday and while I like the phone, I don't want to put up with this for two years...
    As the JB OTA is out there (I haven't recieved it, yet) I was wondering if this may have fixed the issue.
    Has anyone had a "no sim" issue after upgrading to Jelly Bean?
    12-18-2012 05:00 PM
  17. jcondon's Avatar
    Has anyone had a "no sim" issue after upgrading to Jelly Bean?
    I haven't got a No Sim error since upgrading last Friday. I don't get them that often but when I do I get a bunch of them. So not convinced the issue is fixed yet.
    12-21-2012 03:54 PM
  18. Austin Barton's Avatar
    same thing with mine. I had the phone for 6 months, and after a reboot it gave me No Sim. They sent a new phone and sim out to me but after just 4 hours the same issue. im supposed to go to the Verizon store today but i feel they will just give me a new sim card. i wish they would just give me a different phone.
    02-05-2013 09:33 AM
  19. cmslick3's Avatar
    I helped a co-worker with a similar issue on his S3 where the SIM error kept popping up.

    Turned out that his phone was not getting the OTA's. The fix was to boot into recovery mode and wipe the cache partition, we did not factory wipe. After the phone rebooted we checked for updates and they started showing up. His phone needed 2 updates to get to Jelly Bean.
    02-13-2013 01:54 PM
  20. Yogesh Ugale's Avatar
    facing exactly same issue with Galaxy Tab2 310. No SIM issue is blocking very hard. In case of critical needs you just cant use teh phone. Moment you try to dial, the network icon changes to "not available" icon, and "Out of service area" message button is displayed. Exactly after clicking this message button the network icon restores back to earlier "network available" state. This repeats indefinitely. No matter how many times you restart, no matter what hell you do with the phone. This is such a DOS attack somehow. Researching the network provider again and setting to manual selection or automatic, simply doesn't work. This issue is very bad. There is absolutely no idea what is wrong, ISM issue, hardware connections issue, Android OS bug, virus (not reported any tried 2 diff antiviruses), network type or provider issue...there is no clue and no fix.
    04-18-2013 12:06 PM
  21. Daktron's Avatar
    I had the same problem. I went to the Verizon store. They replaced the SIM card at no cost. That resolved the problem.
    05-08-2013 06:37 PM
  22. dgcamero's Avatar
    My initial GS3 arrived certified like new doing that. Samsung fixed it. Try a new SIM first :-)

    Sent from my SCH-I535 using Android Central Forums
    05-08-2013 10:40 PM
  23. Gotmoxie's Avatar
    I was getting the message repeatedly over the past week. I finally went and got a new SIM, but that did not correct the issue. Last night I went and got a new phone. Hopefully that corrects the problem.
    Purchased my phone at Christmas. Two days ago my phone started getting real hot and quit working. Replacement sent out. It worked 20 mins. New one received this morning and now it doesn't want to recognize the SIM card. What the heck?
    03-21-2014 12:17 PM
  24. Gotmoxie's Avatar
    I am still at the same place. I don't recall seeing the 4G on the screen. Only the arrows. It says I can bypass the sim screen and use wifi only. I'm new to this and these issues with the device is crap. Very unhappy. So now what?
    03-21-2014 12:26 PM
  25. GSDer's Avatar
    So now what?
    Take it in to a local carrier store and get them to give you a new SIM; if it doesn't work then let THEM figure out how to solve the problem. A suggestion of a brand new replacement wouldn't be out of order...

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    03-21-2014 07:10 PM
176 ... 5678