1. rejdmast's Avatar

    Foxfi works great except for one thing.
    I cannot get the password to work.

    I am using Foxfi 1.91.2 on a Verizon Samsung Galexy S3 v4.0 unrooted phone.
    If I don't set a password all my computers and devices can access the hotspot.

    As soon as I set a password, no devices can access the hotspot.
    My Windows 7 sp1 x64 machine gives me the error message "Network Security Key Mismatch" no matter what I enter for a password.

    My HTC Incredible looks like it connects but instead of saying "connected" it says "idle". Digging a little deeper on the HTC I see the error message, "IP Address:error"

    My friend could not access the hotspot with password from his Mac laptop.

    I have tried the recommended fixes - changing the hotspot name, rebooting, etc.

    I have searched around and cannot find anyone else with this problem.

    Thanks in advance for any help.
    07-12-2012 06:39 PM
  2. mmkwan's Avatar
    I had exactly the same situation happen to me. I tried the same fixes with no success.
    I ended up purchasing Wifi Hotspot made by SVTP, which works great.
    07-12-2012 07:20 PM
  3. radyoactive's Avatar
    I tried it the other night with my iPad and didn't have any problems. If I get a chance I'll try with my laptop after the kids get to sleep.

    Sent from my iPad 2 using Tapatalk
    07-12-2012 07:38 PM
  4. rejdmast's Avatar

    Thanks for letting me know about Wifi Hotspot made by SVTP. It works great with the password!
    07-14-2012 06:52 PM