1. jneusch's Avatar
    I have a 2011 Chevy Equinox with a USB connection designed to send audio to the stereo. Song titles, etc display on the stereo display and music plays. This connection worked great with my iPhone 4/4s, and previously with my Droid Charge.

    When I connect my GSIII I get an error message on the stereo that says that unsupported media has been connected, please disconnect. I have tried many times with the same result.

    Does anyone have a suggestion on how to get this feature to work?
    07-19-2012 01:34 AM
  2. davidsnoodles's Avatar
    I think the reason is because on the Charge the files are stored as if they were on a USB drive and therefore the stereo in your car could recognize the files. However on the S3 in order to access the files the phone the phone must be connected using the MTP protocol, which most car stereo do not support. It's a windows protocol used for a lot of older MP3 players. This is most likely the reason you cannot access the music stored on your phone.

    Sent from my SCH-I535 using Android Central Forums
    07-19-2012 03:53 AM
  3. jneusch's Avatar
    Are there any known work arounds? I am seeing others posting issues with BT and the external audio output sending the call through the stereo speakers.
    07-19-2012 09:53 AM
  4. pstellato73's Avatar
    Are there any other ideas out there? Does Jelly Bean fix this issue?
    12-04-2012 03:47 PM