1. tmax1964's Avatar
    i noticed this when i first hit the internet browsers button.. then once I get on actual webpage its fine..

    I saw this exact question asked on samsung.com community questions and answers. ans samsung anser was "Open the internet application, hit the menu button on the lower left, select "Brightness and Colors", deselect "Automatic Brightness" and adjust it higher.You can also select the color level for power saving to "default" if it is not already there."

    However when i hit the interent application then hit menu i dont have an option of brightness and colors... anyone else notice this problem or solution
    my3chis likes this.
    07-25-2012 02:26 PM
  2. InkedAdrenaline's Avatar
    Yes you do have that menu, you have to scroll down on that menu and you will see it.

    Tapatalk'd from my Galaxy S3
    tmax1964 and my3chis like this.
    07-25-2012 02:49 PM
  3. bigslam123's Avatar
    make sure power saving is turned off. Otherwise it will revert back to the dim settings even after you fix it.
    my3chis likes this.
    07-25-2012 06:10 PM
  4. gfearz's Avatar
    The brightness issue really got to me. I made the switch to the Chrome browser. This is a better browser in my opinion, especially if you are a Chrome user on your pc. Problem solved.

    Sent from my SCH-I535 using Android Central Forums
    07-25-2012 08:47 PM
  5. wowpaw's Avatar
    i noticed this when i first hit the internet browsers button.. then once I get on actual webpage its fine..

    I saw this exact question asked on samsung.com community questions and answers. ans samsung anser was "Open the internet application, hit the menu button on the lower left, select "Brightness and Colors", deselect "Automatic Brightness" and adjust it higher.You can also select the color level for power saving to "default" if it is not already there."

    However when i hit the interent application then hit menu i dont have an option of brightness and colors... anyone else notice this problem or solution
    Are you sure you're opening the stock browser? Its pretty blatant where it is and hard to miss the "Brightness and colors" option. Have you tried pressing menu, and SCROLLING down? It isn't on the first top half of the menu options but rather the second lower half
    07-25-2012 09:17 PM
  6. markespo55's Avatar
    I used chrome for a little bit on my s3 and I had a mass amount of crashes and lags. Is it just me? I really want to use Chrome but it's just not working well for me on my s3.
    07-26-2012 11:06 AM
  7. markespo55's Avatar
    The brightness issue really got to me. I made the switch to the Chrome browser. This is a better browser in my opinion, especially if you are a Chrome user on your pc. Problem solved.

    Sent from my SCH-I535 using Android Central Forums

    I used chrome for a little bit on my s3 and I had a mass amount of crashes and lags. Is it just me? I really want to use Chrome but it's just not working well for me on my s3.
    07-26-2012 11:09 AM
  8. nmbr6ruls's Avatar
    Use Chrome on Slll and nexus and it has never crashed on me
    07-26-2012 01:02 PM
  9. gfearz's Avatar
    Hasn't crashed on me. Try restarting your phone after installing.

    Sent from my SCH-I535 using Android Central Forums
    07-26-2012 07:08 PM
  10. dnfrsr's Avatar
    I tried the power saving thing and it worked. Also, I already use Chrome, however flash doesn't work on chrome , so I use the stock browser for streaming. thx for the fix.
    07-27-2012 03:20 PM
  11. tmax1964's Avatar
    I tried the power saving thing and it worked. Also, I already use Chrome, however flash doesn't work on chrome , so I use the stock browser for streaming. thx for the fix.
    ok so im a blonde in disquise.. sorry I didnt realize there was to to the menu..yes i do have that.. thanks
    07-27-2012 03:43 PM
LINK TO POST COPIED TO CLIPBOARD