1. Andy847's Avatar
    Hi, I've gone to Settings>Sound> and tried the different sliders, but how do you turn up the volume on S-Voice. The ringtone is loud, phone calls are loud, notifications are loud, just that when I use the S-Voice for something, can barely hear what she says. Anyone know how to turn the volume up on that. I went into S-Voice in the app drawer and didn't see any settings for volume in the app itself.
    08-08-2012 01:04 AM
  2. Andy847's Avatar
    Never Mind, I figured it out. It was Media Volume and just forgot to hit Ok after I changed it.
    08-08-2012 11:35 AM
  3. Berry_Bold's Avatar
    Just got my S3 today and had this same issue... Searched and found this thread.... Thanks! And I thought that would be the volume to change in the settings, but it's a bit illogical the way they did that. In other words, if u play music from your smartwatch's speaker (I like to sometimes) , then by putting eh voice volume all the way up, the music will now be blasting when it starts - that one volume setting controls both! . It's minor and a small audience that would be affected, but still.
    This thing is absolutely incredible otherwise! I came from a Huawei original Watch for the last few years. As I always suspected and especially knew the last several months, Wear OS sucks!! This thing is light years ahead. Gained a ton of new features! And everything is so much smarter/sleeker! Plus the mic basically stopped working on my Huawei, and it's battery is horrendous lately.
    Only thing I lost so far w/ moving to the Gear/Tizen OS is the ability to control Sonos. That was great on my Wear watch when I was outside relaxing and could leave my phone inside, yet still change the track and volume out there. Looking into it. Maybe there's a way...?!
    08-31-2018 08:17 PM
LINK TO POST COPIED TO CLIPBOARD