1. GTS21's Avatar
    Anyone else having an issue with the stock browser not keeping its chosen brightness setting? I have power saving turned off, and ive chosen the default brightness level in the browser settings (not the main settings). It keeps changing to power saving level 3 when i launch the browser. Anyone else?
    08-12-2012 02:00 AM
  2. montanaxvi's Avatar
    I managed to get around this but can't recall how to do it. I want to say it had something to do with setting the global brightness setting to auto.

    Sent from my SCH-I535 using Tapatalk 2
    08-12-2012 03:23 AM
  3. karsdroid's Avatar
    try turning off "auto adjust screen tone" in settings under display.....makes browser pages brighter
    08-13-2012 07:50 PM
  4. SpdyMx's Avatar
    The problem is comming from an old version of the app where you was able to manage the brightness of the screen from the default browser menu.

    As this option is no more reachable, but values still used to define the brightness when you browse, there only one possibility. I've tried on my S3 et works great.
    From the homescreen of your phone:
    1) Menu -> Settings -> Application
    2) Select "All" tab
    3) Search for Internet and tap on
    4) Tap "Force stop"(Saying OK to the warning)
    5) Tap "Clear data"

    Then you're set

    You can go back with the Home button or tapping multiple times the back button (right one)

    I hope this will work for you.
    08-16-2012 11:24 AM
  5. recDNA's Avatar
    How does clearing data (including bookmarks I imagine) make screen brighter?
    08-16-2012 05:51 PM
  6. kales002's Avatar
    Once in the Browser press the settings button. It will show few things but u can scroll father down to find "Brightness and Colors".
    The rest should be self explanatory.
    08-16-2012 07:49 PM
  7. Yacov's Avatar
    No. You open browser. Pull down notification bar. Select Power Saving Mode to on. Then select Power Saving Mode to off.

    It's a glitch. Don't know what causes it, but it works.
    01-02-2013 10:55 PM