1. jcochran1977's Avatar
    Ok two days in a row I have had issues sending MMS messages

    The only fix is restarting my phone but I don't like that option!

    When i try to attach a pic to the message it acts like it's compressing it and then it disappears and I get a File Not Supported Message...

    It's really weird... cause it's pics I took on the phone..

    09-10-2012 01:06 PM
  2. Bernie3761's Avatar
    I'm having the same problem and have not been able to find a fix. I really don't want to use a third party messaging app
    09-10-2012 01:10 PM
  3. broom9700's Avatar
    Third party apps doesn't work either. I'm having the same issue. Has to with wifi I think. If I turn off wifi it will go through. Just hate going back and forth to send mms!!! Trying to find a fix.

    Sent from my Galaxy Nexus using Android Central Forums
    09-10-2012 01:18 PM
  4. jcochran1977's Avatar
    Glad to hear I am not crazy! I guess I will try turning off wifi when I send MMS :-(
    09-10-2012 01:32 PM
  5. Ricky Babalu's Avatar
    I just tested on my phone and received the same message as you: "File Not Supported Message". I then cleared out my messages containing any MMS threads ( I had a lot), or Photos and re-tried it and it worked fine. So it has something to do with a memory limit on the messaging app. The solution seems to be to clear your messages out as they take up memory and won't allow you to send an MMS message.
    09-10-2012 01:54 PM
  6. GSDer's Avatar
    Unless I'm sadly mistaken, you cannot send an MMS using a WiFi connection - you must have the mobile data connection enabled. You CAN have both WiFi AND data enabled at the same time, and normally only WiFi will be used, but if you perform an action that requires data (such as sending an MMS) then you'll briefly see the data connection enabled and then turn off.

    But this sounds unrelated to the error that you're seeing - WiFi vs data shouldn't have any bearing on whether it can successfully compress a picture to attach it to an MMS - that's all 'pre-send' functionality.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    09-10-2012 11:22 PM

Similar Threads

  1. Anyone else having MMS issues with picture size?
    By random_robbi in forum HTC EVO 4G
    Replies: 15
    Last Post: 06-11-2010, 07:11 PM
  2. Sms/MMS issues?
    By jamesedward318 in forum HTC EVO 4G
    Replies: 5
    Last Post: 06-08-2010, 12:08 PM
  3. MMS issues
    By Channan in forum Google / HTC Nexus One
    Replies: 29
    Last Post: 05-16-2010, 01:50 PM
  4. MMS issue
    By bigmacwrap in forum HTC Hero
    Replies: 1
    Last Post: 05-05-2010, 03:31 PM
  5. MMS issues
    By Droid800 in forum Google / HTC Nexus One
    Replies: 3
    Last Post: 04-30-2010, 12:59 PM