09-23-2015 03:34 PM
113 12345
tools
  1. Kayger12's Avatar
    ^Nah, I don't think so. Immediately before we installed the new SIM card I got the Service Unavailable message. Immediately after the new SIM card was activated the message I got was "No new software update available."

    If it was a server issue or on their end, nothing should have changed.
    10-09-2012 09:00 AM
  2. ibcop's Avatar
    ^Nah, I don't think so. Immediately before we installed the new SIM card I got the Service Unavailable message. Immediately after the new SIM card was activated the message I got was "No new software update available."

    If it was a server issue or on their end, nothing should have changed.
    True that. I am having the same issue and it's just started. I know it worked before the last update I got but now I get the same error. I'll try another SIM card - I mean it won't hurt anything to try it.
    10-09-2012 04:43 PM
  3. Crispy's Avatar
    I believe this is an issue with sim cards and the way they are recognized by the phone/Verizon's network. Plenty of people have reported this and it only seems to happen on the Verizon version of the GS3.

    They've released 2 updates (G7 and HD) to try and fix the sim issues (which also cause the 'no sim' error) and it still isn't fixed yet.
    10-09-2012 06:15 PM
  4. Kayger12's Avatar
    I believe this is an issue with sim cards and the way they are recognized by the phone/Verizon's network. Plenty of people have reported this and it only seems to happen on the Verizon version of the GS3.

    They've released 2 updates (G7 and HD) to try and fix the sim issues (which also cause the 'no sim' error) and it still isn't fixed yet.
    That's another interesting observation. Several of my coworkers who have a GS3 (but not all) also have the Service Unavailable problem. Each person who had/has the Service Unavailable problem also had the No Sim service dropout problem prior to the G7 update. The people who didn't have the No Sim problem don't have the Service Unavailable issue as far as we can tell.
    10-09-2012 06:43 PM
  5. jerethi's Avatar
    They've released 2 updates (G7 and HD) to try and fix the sim issues (which also cause the 'no sim' error) and it still isn't fixed yet.
    Interesting. What is the HD update?

    Sent from my SCH-I535 using Android Central Forums
    10-09-2012 06:45 PM
  6. jerethi's Avatar
    The people who didn't have the No Sim problem don't have the Service Unavailable issue as far as we can tell.
    I was not experiencing the no sim error, but did experience the service unavailable error after I received the G7 update.

    Sent from my SCH-I535 using Android Central Forums
    10-09-2012 06:46 PM
  7. Kayger12's Avatar
    I was not experiencing the no sim error, but did experience the service unavailable error after I received the G7 update.

    Sent from my SCH-I535 using Android Central Forums
    Well, so much for that theory.

    Good info.
    10-09-2012 07:07 PM
  8. imhipper's Avatar
    I was not experiencing the no sim error, but did experience the service unavailable error after I received the G7 update.
    Kayger12, I had the same exact experinace. Stopped into Verizon store and got a new SIM and problem is solved. Gal helping me nor the resident expert on the floor knew anything about this problem.
    10-09-2012 07:20 PM
  9. Sailmaker's Avatar
    I too was getting the Service Unavailable error. Stopped by Verizon, and as stated above, the Techs had never heard of the problem. Unfortunately, they wouldn't install new SIM card unless they did a factory reset 1st. I REALLY didn't want to do that, but I know the Techs must follow protocol established by Verizon Support. Sooo, after factory reset didn't fix the problem, a new SIM card was installed and VOILA, problem fixed.
    10-10-2012 08:43 PM
  10. dayjayvw's Avatar
    I went to the Verizon Store as I have the same issue with my S3. Advised after research my troubleshooting steps and they went on their "internal VZW forum" and agreed with my diagnosis of new sim needed, fixed the issue, OTA update is now up to date.
    10-12-2012 10:15 AM
  11. ibcop's Avatar
    I got a new SIM yesterday and all is well with the updating.
    10-12-2012 01:27 PM
  12. chadrob30's Avatar
    Got new SIM today and all is well.
    10-12-2012 10:37 PM
  13. weiss1173's Avatar
    Got new SIM today and all is well.
    Guess I will do the same.
    10-13-2012 05:48 AM
  14. Principal Skinner's Avatar
    Just got back from VZW store ...they replaced my SIM card, no questions asked. Just waiting for 3G service to return to my phone...hope it is not an issue!
    10-13-2012 08:57 PM
  15. chadrob30's Avatar
    It took about 15 minutes for the phone to reinitialize and find the network, etc and then it was fine.
    10-14-2012 12:05 AM
  16. TechNut79's Avatar
    So a new SIM card is the only way to fix this issue? What caused this problem in the first place?
    10-14-2012 10:59 AM
  17. imhipper's Avatar
    So a new SIM card is the only way to fix this issue? What caused this problem in the first place?
    From my personal experience a new SIM card was the only fix. I tried the suggested fixes mentioned in earlier posts including several factory resets to no avail.
    I don't know if anybody knows what caused the problem as Verizon phone support or in store employees were not aware of this problem, but I can tell you that I didnt have this issue till after I took the last update VRALG7.
    10-14-2012 02:43 PM
  18. johnnyshinta's Avatar
    I just went to the Verizon store and the rep wouldn't replace the card. She said I'm getting 4G service so they won't swap it out. I explained what the issue was and she said they won't swap it out because there's no update available. So I asked if in a month let's say, JB is released will they replace it. She said yes. So stupid.

    Anyway I called customer care a d they are sending a replacement
    10-16-2012 04:06 PM
  19. imhipper's Avatar
    I just went to the Verizon store and the rep wouldn't replace the card.
    Very lame on her part !!! Maybe you should of directed her to this forum and thread so she could of read about the problem and solution and learned something. Then again if she wasn't willing to replace your SIM then she probably didn't want to bother with learning something today.
    10-16-2012 05:12 PM
  20. johnnyshinta's Avatar
    She didn't even bring up my account. I told her I spoke to customer care before and there was a note in my account to replace the sim. She said it's policy not to replace it if there isn't a perceived problem.

    Let's not worry about keeping the customer happy. If it's work its not worth it for them.
    10-16-2012 06:09 PM
  21. hotkoko's Avatar
    hey. I just tried that.. Now it works.. Thanks man
    10-16-2012 06:31 PM
  22. brandonx1000's Avatar
    hey. I just tried that.. Now it works.. Thanks man
    what did you do?
    10-16-2012 08:41 PM
  23. ibcop's Avatar
    She didn't even bring up my account. I told her I spoke to customer care before and there was a note in my account to replace the sim. She said it's policy not to replace it if there isn't a perceived problem.

    Let's not worry about keeping the customer happy. If it's work its not worth it for them.
    I'd say it's time to deal with someone else. Eff her in the neck.
    10-16-2012 09:53 PM
  24. Galperins4's Avatar
    Okay weird. I've had the service unavailable since Sept 29 and I just checked for fun and I'm back in business with no update available message. No sim card swap out at all.

    Sent from my SCH-I535 using Android Central Forums
    10-16-2012 11:19 PM
  25. DrPreeth's Avatar
    I'm getting this problem too... Do I need to go in for a new SIM card??

    Sent from my SCH-I535 using Android Central Forums
    10-17-2012 04:11 AM
113 12345

Similar Threads

  1. Check for Update!
    By ayhowarya in forum Sprint Epic 4G
    Replies: 3
    Last Post: 01-05-2011, 10:49 PM
  2. My 2.2 Problems: Pandora, texting, check for updates, etc.
    By mike86325#AC in forum Motorola Droid X
    Replies: 7
    Last Post: 09-26-2010, 09:42 PM
  3. Check for update was not available at this time
    By Clemsonpablo in forum Motorola Droid X
    Replies: 18
    Last Post: 08-24-2010, 08:45 AM
  4. Just checked for update
    By Droidxnh in forum Motorola Droid X
    Replies: 3
    Last Post: 08-22-2010, 08:21 PM
  5. Just checked for update on August 2nd and Froyo is there
    By jamesedward318 in forum HTC EVO 4G
    Replies: 4
    Last Post: 08-02-2010, 08:28 PM
LINK TO POST COPIED TO CLIPBOARD