09-23-2015 03:34 PM
113 ... 2345
  1. johnnyshinta's Avatar
    Okay weird. I've had the service unavailable since Sept 29 and I just checked for fun and I'm back in business with no update available message. No sim card swap out at all.

    Sent from my SCH-I535 using Android Central Forums
    My last successful connection was on Sept 29th... Maybe something happened on their side that'd day
    10-17-2012 05:31 AM
  2. johnnyshinta's Avatar
    Just finished completing a 62mb update. Have not replaced sim.
    10-17-2012 05:51 AM
  3. blade22222's Avatar
    Was getting update service unavailable till this morning, update was there. I rejected it till I know more about it.

    Sent from my SCH-I535 using Android Central Forums
    10-17-2012 05:59 AM
  4. weiss1173's Avatar
    Just finished completing a 62mb update. Have not replaced sim.
    Just tried ans still unavailable for my in NY.
    10-17-2012 06:02 AM
  5. johnnyshinta's Avatar
    I can't believe it's been unsuccessful for 3 weeks and no one I talked to at Verizon knew anything about it. And then one morning its suddenly resolved. It had to be on their side.
    10-17-2012 08:59 AM
  6. mid_aged_man's Avatar
    I was having the same issue until today. This morning, I noticed that my GS3 got an update of Kies. Once that was in, I tried the manual update (for the 100th time in a month) and it worked. I think in my case, flashing back to stock somehow got me into an old Kies version, which,for some reason, couldn't execute OTA updates.
    10-18-2012 01:22 PM
  7. mwyattea's Avatar
    Think as previously alluded to the message is Verizon blocking access to servers to avoid overload rather than anything particularly wrong with your phone. Notice problem yesterday getting Service Unavailable message; notified this morning for the download. I'd wait before doing anything drastic to "solve" the problem.
    10-18-2012 03:25 PM
  8. brandonx1000's Avatar
    mine was failing for the past week, never got a new SIM card... manually updated yesterday thanks to XDA uploading the zip file, and i just tried to check, and now it shows no updates available. looks like i'm back in business
    10-18-2012 03:46 PM
  9. johnnyshinta's Avatar
    i got my new sim card. even though the original issue was resolved i popped the new one in to see if maybe i get better signal strength. anyway, how long does it typically take to activate? i've been waiting for like 15 minutes and it still says "please wait until your phone has been activated"
    10-19-2012 05:47 PM
  10. johnnyshinta's Avatar
    Still won't activate. Put the old sim in and boom I have service. I'll call them later and tell them to deactivate the new card I guess.
    10-19-2012 06:26 PM
  11. gocartone's Avatar
    ^I know I'm way late, but you have to call to activate the new sim card. You can call from your old sim card, have them turn on the new one, then change it out, then wait about 15min for it to activate. You will get service right away when it is activated, none if it isn't. I just put a new one in my phone and it fixed the update problem, last time checked and updated was Sep. 27th (LG7 update I think the old one was?), as soon as the phone was activated it started downloading the latest update (so the update wasn't sending to my phone prior, unlike what a lot of people have said).
    11-02-2012 07:45 PM
  12. RAM777's Avatar
    I had the same problem with the System Update Message. I turned on my WiFi and made sure it connected to a valid WiFi hotspot and then the System Update worked. It is possible some phones do not allow to do system updates over the 3G or 4G network, rather they require WiFi connection.
    11-19-2012 08:58 PM
  13. tecrekka's Avatar
    I just went to the Verizon store and the rep wouldn't replace the card. She said I'm getting 4G service so they won't swap it out. I explained what the issue was and she said they won't swap it out because there's no update available. So I asked if in a month let's say, JB is released will they replace it. She said yes. So stupid.

    Anyway I called customer care a d they are sending a replacement
    That is absolutely ridiculous, my biggest positive point about VZW is their customer service. I hope this person no longer works for them!

    I am still having this problem, phone hasn't updated since I GOT IT in July..........I haven't had the time to mess with it but just realized how long it's been and it still hasn't updated. I retrospect, I wish I had gone with the Note II anyway. I'm actually going to see if somehow I can work this to get a Note II as a replacement......

    [GS3 on VZW still beats the hell out of my EVO 4G on Sprint!!]
    12-01-2012 01:56 PM
  14. Sean Steiner's Avatar
    HELLO! I have a Verizon gs3 and I just read this thread. I was having the same problem with the Verizon jelly bean update. What I finally tried was turning off power saving mode, and it worked! I hope this can help!!!!
    12-14-2012 04:51 PM
  15. tecrekka's Avatar
    omfg that totally worked! THANKS!
    12-14-2012 06:30 PM
  16. ItnStln's Avatar
    Thanks..but no. It did not work, at all. I tried the "Force Stop" multiple times...still receiving the "Service unavailable" error.
    Same here...any suggestions?
    12-15-2012 10:40 AM
  17. socialillz's Avatar
    Same here...any suggestions?
    I had this problem with the previous update. The solution was to go to the Verizon store and get a new SIM card. I had tried all other methods to no avail.

    Sent from my SCH-I535 using Android Central Forums
    MKerr likes this.
    12-15-2012 10:53 AM
  18. ItnStln's Avatar
    I had this problem with the previous update. The solution was to go to the Verizon store and get a new SIM card. I had tried all other methods to no avail.

    Sent from my SCH-I535 using Android Central Forums
    Did you get the update with a new simcard?
    MKerr likes this.
    12-15-2012 11:53 AM
  19. MKerr's Avatar
    I am having the same problem and nothing seem to be working. I got 2 other GS3's and they updated no problem. Got any ideas please let me know !!!! Thanks

    Checking for updates! Service unavailable-uploadfromtaptalk1355711918661.jpg

    Sent from my SCH-I535 using Android Central Forums
    12-16-2012 09:38 PM
  20. MKerr's Avatar
    Checking for updates! Service unavailable-uploadfromtaptalk1355711993883.jpg

    Sent from my SCH-I535 using Android Central Forums
    12-16-2012 09:41 PM
  21. MKerr's Avatar
    Click image for larger version. 

Name:	uploadfromtaptalk1355711993883.jpg 
Views:	19 
Size:	72.2 KB 
ID:	51413

    Sent from my SCH-I535 using Android Central Forums

    Sent from my SCH-I535 using Android Central Forums
    12-17-2012 02:02 AM
  22. enb123's Avatar
    My screen looks exactly like that. The problem is that you can't tell whether Verizon's just holding your phone in a queue for the update, which would be fine, or if there's something wrong that will prevent you from getting it. I've Googled it and the suggestions are all over the map. Many say a new SIM fixes it, others say force closing/data clearing the Google Services Framework app fixes it, some people got new phones, and others just waited and it resolved itself.

    One suggestion I have is don't clear the Google Services Framework - it did nothing for me in terms of getting the update and it caused the Play Store not to recognize my device - I had to delete the Google account from my phone and re-add it. No harm done, but it was a pain to figure out how to fix it.

    I think it's just a way of holding some batches of phones in a queue, since not everyone can receive the update at once and we're just slated to get it later. I say that because people report eventually having the problem go away without doing anything. And some people think that getting a new SIM doesn't really "fix" anything - it just re-registers the device and puts you in a different place in the queue, so you may be able to receive the update right away. I read one poster somewhere say that he got a few SIMs and no update until maybe the 4th one?

    Sorry to be long-winded - hopefully by the time you've finished reading this long post, the update will appear on your phone (or mine)!

    MKerr likes this.
    12-17-2012 07:03 AM
  23. dhenry11's Avatar
    SIM card resolved mine. Went to one Verizon store - they told me they would have to do a factory reset to replace SIM card. Acted like they never heard of this issue. Suggested it must be one of my apps blocking access to Verizon update. Went to 2nd store - they were more helpful - replaced SIM card without factory reset and immediately started getting Jellybean update.
    MKerr likes this.
    12-17-2012 08:47 AM
  24. BBSeattle's Avatar
    Had the same issue with the last update. Replaced SIM card, fixed the problem.
    Received the JB update recently also with issues.
    It costs nothing.....just some of your time, go get a new SIM.
    MKerr likes this.
    12-17-2012 11:30 AM
  25. MKerr's Avatar
    Went to Verizon store and had them to replace the SIM Card. And it fixed it! !!!!!!!
    Thanks. :thumbup:

    Sent from my SCH-I535 using Android Central Forums
    12-17-2012 03:45 PM
113 ... 2345

Similar Threads

  1. Check for Update!
    By ayhowarya in forum Sprint Epic 4G
    Replies: 3
    Last Post: 01-05-2011, 10:49 PM
  2. My 2.2 Problems: Pandora, texting, check for updates, etc.
    By mike86325#AC in forum Motorola Droid X
    Replies: 7
    Last Post: 09-26-2010, 09:42 PM
  3. Check for update was not available at this time
    By Clemsonpablo in forum Motorola Droid X
    Replies: 18
    Last Post: 08-24-2010, 08:45 AM
  4. Just checked for update
    By Droidxnh in forum Motorola Droid X
    Replies: 3
    Last Post: 08-22-2010, 08:21 PM
  5. Just checked for update on August 2nd and Froyo is there
    By jamesedward318 in forum HTC EVO 4G
    Replies: 4
    Last Post: 08-02-2010, 08:28 PM