1. iceberg384's Avatar
    When i receive a text and unlock my phone (stock keyboard or swype beta) i go to type and i see the key presses but no words show up in text box....
    11-11-2012 11:18 PM
  2. jeffreynye's Avatar
    Do you have any idea what has caused this or how to fix it? I am having a similar (but not identical) problem on my Droid Razr Maxx. My issue is that the keyboard just stops working seemingly randomly. The keyboard pops up and the keys respond to the touches (i.e., key changes color and enlarged briefly, or whatever the relevant indicator is on whatever keyboard I'm using) (it does not matter whether I'm using swifykey, swype, or something else) but (a) no text appears in the input boxes, and (b) no word predictions pop up.

    This has been happening since 11/16. Doesn't matter what app I'm trying to type into--though I've noticed that sometimes I can bring the keyboard back to life by opening Facebook and trying to type in there. I assumed that meant that Facebook was the problem, but the Facebook app hadn't been updated for awhile when this started happening, and uninstalling Facebook didn't fix the problem. (I also tried rolling back or uninstalling anything else that had been installed or updated recently, so far as I could tell, but that didn't help either.)

    The only other clue I have about this is that the keyboard issues have been coupled with severe battery drains. My battery used to drain about half way on a normal full day's use (15-18 hours or so). Since this issue started my batter drains fully before the workday is over (10 hours, max).
    11-19-2012 02:18 PM
  3. Ken Duncan's Avatar
    Has anybody figured out any solution to this? I'm having the same problem on my Droid Turbo.
    06-25-2015 12:46 AM
  4. jinzhen's Avatar
    I may have a workaround. I have the galaxy note 3 and i use a custom rom thats pretty much close to stock and I notice that if I lock the device and unlock shortly after, I can't type anywhere, on kik, what'sapp, gosms pro, even google search. So I've just decided to test things out and see what's going on and here is what I found....

    Eventually I can type again if I simply wait, but no one likes to wait but this is the longest solution.

    Clearing the RAM using built in cleaner or 3rd party memory cleaner seems to allow me to type again.

    I didnt like playing the guessing game in knowing how long to wait before I can type again so in kik or go sms pro, I would type one of the native apps' emoticon and then hold the backspace button down until it erases it...then I knew it was ready to let me type again (I have haptic feedback on for keyboard presses so I can look away as I hold down the backspace button - this would let me know when it eventually erased due to the haptic feedback of the smiley getting deleted).

    Since the issue occurred only after unlocking, I tried turning off the lock screen completely and turning off phone and back on again....keyboard types right away with no issues!

    Its more secure to have a lock screen on the phone so turning off lock screen isn't the best option unless you're like me and are the only person at home with no worries of someone else taking your phone so I decided to try something else that seemed to solve the issue, and that is..............turning off "Multiple Widgets" in lock screen.....tested and worked! I can totally type again right away after unlocking the lockscreen shortly after locking it.

    This is what worked for me and for you developers out there....if you can use this to pinpoint why this happens on android, perhaps you can use this information to rectify it.

    Hope I helped!!!
    12-29-2015 04:11 PM

Similar Threads

  1. Light flow not working after unlock and root
    By Edwill86 in forum Verizon Galaxy Nexus Rooting, ROM's, and Hack's
    Replies: 6
    Last Post: 06-28-2012, 11:16 PM
  2. Evo 4g Camera not working after OTA update
    By jack31484 in forum HTC EVO 4G
    Replies: 3
    Last Post: 06-20-2011, 12:25 PM
  3. Press and Hold Feature on Keyboard not working
    By slwatts in forum HTC EVO 4G
    Replies: 17
    Last Post: 07-09-2010, 07:11 AM
  4. boot screen not working after installing Froyo Kangerade V1.0
    By jrickman in forum General Help and How To
    Replies: 2
    Last Post: 06-20-2010, 01:11 PM
  5. Landscape keyboard not working with Seidio Innocase.
    By mjesenovec in forum Motorola Droid
    Replies: 8
    Last Post: 02-07-2010, 03:33 AM