1. moemo916's Avatar
    I am trying to delete/look at my applications on my phone but when I try to go to the Application Manager screen it opens up, freezes then shutdowns.

    Settings>Application manager then I get "Unfortunately, Settings has stopped."

    Has anyone else had this problem? If so, how did you fix it?
    11-21-2012 10:30 PM
  2. GSDer's Avatar
    I haven't seen that problem posted before, so I can only give you the standard suggestions:
    1. Restart the phone
    2. Power off and remove the battery
    3. Perform a factory reset
    Is your phone rooted? Have you installed an alternate launcher? The service that's crashing is a system service so it's unlikely that an application has corrupted it, but a launcher might be the culprit.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    11-23-2012 01:55 PM
  3. moemo916's Avatar
    Actually I found the problem. It was one of the recent applications I downloaded.

    Prior to finding the problem though I did steps 1 and 2; it didn't work. Thanks for the reply though!
    Amiir Tareicu likes this.
    11-24-2012 04:41 PM
  4. GSDer's Avatar
    Glad you figured it out - it may help someone else if you list what application was causing that problem.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    11-25-2012 06:42 PM
  5. Hubs27's Avatar
    Same thing with me on Samsung GT-I9300 with Android 4.1.1
    I came across this problem 2 times.
    The first time it happened when I installed a game "Waking Mars". The game was working fine, I played for around 20 minutes and then wanted to check free storage left after installing. But when I opened Application manager swiping was very laggy and after a few (5-10) secs it crashed with "Unfortunately, Settings has stopped" error or just closed. At that time I didn't know that it was because of "Waking Mars" and started to delete unnecessery applications I installed that day and yesterday, but problem vanished only after uninstalling "Waking Mars". Also, while this app was installed, phone's screen was glitchy and became bleached (the glitch disappeared after rebooting), like when "Natural" screen mode is activated, but it wasn't. When I had tried to install the game again, the problem came back.
    The second time it was because of "Galaxy On Fire 2" installed. Same problems appeared: crashing Application manager and glitchy screen.
    Both games contained their data in ".apk" file, but another Waking Mars version with separate data (cache) caused the same problem too.
    For those of you who wanna check if the game works fine on your device, check these .apk's:
    Waking Mars
    Galaxy on Fire 2 for Mali-400 MP devices (Galaxy S3\S2\Note)
    By the way, funny thing is that both games are about space
    P.S.: Sorry for my English, it isn't my native language.
    11-26-2012 02:14 AM
  6. zentenario's Avatar
    Actually I found the problem. It was one of the recent applications I downloaded.

    Prior to finding the problem though I did steps 1 and 2; it didn't work. Thanks for the reply though!
    Hi moemo916, could you be so kind to tell me what app are talking about -causing that issue? I'm facing the same problem too and have none of apps mentioned by Hubs27 here below
    11-29-2012 02:37 AM
  7. Jimmy Duong's Avatar
    i had the same problem then i restored my phone to factory setting and now i am stuck on the set up screen. Please help me?
    06-08-2013 08:26 AM
  8. GSDer's Avatar
    Jimmy,
    Not quite sure what problem you're having - it's normal following a Factory Reset to have to go through the setup process again. Just follow the various prompts to select your language, enable your Google account, etc.
    If there's something else happening please be a little more specific.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    06-08-2013 09:59 AM
  9. PhoneixS's Avatar
    Thank you for your tip. In my case I have Waking Mars installed, after uninstall it I can access Application Manager again.

    Maybe is because Application Manager try to whes what is the size of the app and crash because a dark cause.
    07-08-2013 09:34 AM
  10. sgcosimo's Avatar
    i didn't get "settings has stopped "message,but i can't get to settings to Change anything. When i press settings,it goes for like 2 seconds,then exit to home screen.still can't figure out why and what to do.
    10-19-2013 01:39 AM
  11. GSDer's Avatar
    You're between a rock and a hard place - if you can't get into the Settings menu you can't do anything to correct the problem (like uninstalling apps).

    You could try booting into Recovery mode and clearing the system cache. If that doesn't work then it's time for a Factory Reset.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-19-2013 02:28 AM
  12. Anil Kumar15's Avatar
    Can someone please give me a step by step instruction on how to root my samsung s3. My google play and application manager is not working. Have already tried to reset to factory setting. Still the problem persists. Someone please help.

    Thanks
    10-19-2013 09:07 PM
  13. GSDer's Avatar
    Did you try booting into Recovery mode and clearing the system cache?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-19-2013 11:30 PM
  14. Anil Kumar15's Avatar
    Did you try booting into Recovery mode and clearing the system cache?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    Yes I have... dint work
    10-20-2013 04:50 AM
  15. Anil Kumar15's Avatar
    I have similar problems as discussed in the thread. some of the apps in my S3 is not working. It says unfortunately stopped working... My google play store, application manager, whatsapp etc are not working. As some of you suggested to clear cache, i am not even able to go to application manager to try that. not been able to delete google play store app. I have already tried the factory reset and the button reset as suggested by another forum. can someone please help me to reinstate my phone to original settings. I dont mind losing any data or apps. If someone know a solution, kindly give a step by step instructions so i can try accordingly. Your help will be greatly appreciated.
    Thanks in advance
    10-20-2013 05:10 AM
  16. GSDer's Avatar
    Well, if you cleared the system cache in Recovery mode, and performed a Factory Reset, the only other suggestion I can provide is to reload the firmware using the Kies software on your PC - something is really messed up and that should take care of it.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    Wanda B likes this.
    10-20-2013 09:21 PM
  17. Anil Kumar15's Avatar
    Thank you very much buddy... It is now working fine... I hope it stays the same...
    You are a star
    10-20-2013 10:29 PM
  18. sridharan t m's Avatar
    yes i do face the same issues
    10-24-2013 04:19 AM
  19. Alexa Manzano's Avatar
    I can't also access the settings on my phone, the same the camera and gallery. error message said they suddenly stopped working. Their icons also disappeared on my phone. I tried hard factory reset but I get "OOBE suddenly stopped working". Good thing I had a back up so I got my phone working again but I still can't access my settings, camera and gallery.

    Please help guys.
    05-24-2014 03:54 AM
  20. Hitesh Jagwani's Avatar
    I can't also access the settings on my phone, the same the camera and gallery. error message said they suddenly stopped working. Their icons also disappeared on my phone. I tried hard factory reset but I get "OOBE suddenly stopped working". Good thing I had a back up so I got my phone working again but I still can't access my settings, camera and gallery.

    Please help guys.
    07-11-2015 09:37 PM
  21. SunilSSJ's Avatar
    I've the same issue, but with HTC desire 616. Clearing cache in recovery or factory reset didn't help. Please help.
    05-18-2016 12:39 AM
  22. Christopher Goolsby's Avatar
    Actually I found the problem. It was one of the recent applications I downloaded.

    Prior to finding the problem though I did steps 1 and 2; it didn't work. Thanks for the reply though!
    ^
    How did you know which app it was
    11-30-2016 09:56 PM
  23. goose1967's Avatar
    I can't get onto settings to delete or install anything can u help
    12-26-2016 06:27 AM
  24. carolyn vanvickle's Avatar
    App manager wont except permission
    01-16-2017 11:32 AM
  25. Eric Katz's Avatar
    tried reboot, battery pull reboot, clear system cache. Nothing worked. Then went to play store and uninstalled a number of apps. This fixed the problem. Apparantly lgg3 had a maximum number of apps it can support.
    07-19-2017 01:13 PM

Similar Threads

  1. Application Management under settings
    By ska916jedi in forum AT&T Galaxy Note 2
    Replies: 4
    Last Post: 11-11-2012, 06:01 AM
  2. How can I access the Bluetooth setting
    By android jack in forum Verizon HTC Rezound
    Replies: 5
    Last Post: 09-12-2012, 06:59 PM
  3. Menu: Settings: Applications: Manage Applications...
    By 6s1d9 in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 08-12-2010, 10:31 PM
  4. Help!! External Speaker stopped working
    By TonyRage in forum T-Mobile G1
    Replies: 1
    Last Post: 02-10-2010, 06:12 PM
  5. Yahoo Mail - Stopped Working?
    By IzelTokatl in forum HTC Droid Eris
    Replies: 4
    Last Post: 12-18-2009, 12:32 PM
LINK TO POST COPIED TO CLIPBOARD