1. EGILL's Avatar
    I've just tried using the S Beam and can't get it to stay on. I tap on it and slide it to on but it goes right back off. Same with the NFC. I tap it to turn it on and it puts a check mark there and then it does away. Also the Android Beam is not available since the NFC is turned off.

    So does anyone know what I'm over looking here? I'm sure it's something simple (i hope)
    11-24-2012 11:01 AM
  2. GSDer's Avatar
    Are you using the stock battery or an aftermarket battery?
    Have you installed any apps that have anything to do with NFC?
    Have you tried a phone restart?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
    11-25-2012 06:52 PM
  3. ndrine's Avatar
    I'm having the same issue on my galaxy S3. NFC doesn't stay on, Android Beam is greyed out. S Beam turns on only for a couple of seconds.
    I'm using the original battery and I can't see any installed application that can affect NFC. i have restarted the phone hundred times, but nothing has changed.
    Please help.
    06-07-2013 06:07 PM
  4. Nza's Avatar
    having the same issue. not rooted, stock software (4.1.2), stock battery, nova launcher. have even factory reset and then reset app defaults to no avail. anyone have a solution?
    06-07-2013 11:56 PM

Similar Threads

  1. Mobile Network won't turn on
    By FMCoupe in forum HTC EVO 4G
    Replies: 12
    Last Post: 02-21-2012, 05:06 PM
  2. Screen won't turn on
    By blackatom in forum HTC EVO 4G
    Replies: 1
    Last Post: 10-11-2010, 09:05 AM
  3. 4G won't turn on and musical note icon?
    By ArchGoodwin in forum HTC EVO 4G
    Replies: 6
    Last Post: 06-22-2010, 03:48 PM
  4. Droid won't turn on after unrooting
    By midwestfx in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 9
    Last Post: 03-29-2010, 12:29 PM
  5. Droid won't turn on
    By trackizmy1 in forum Motorola Droid
    Replies: 24
    Last Post: 01-18-2010, 02:47 PM