1. bigblue1792's Avatar
    So i was flashing a new rom onto my phone, nothing i haven't done before, everything works fine it boots up than when it goes into the setup phase and the phone is activating it does not activate. Everything else works but i don't have any service. i tried waiting awhile to see if it would activate i rebooted the phone, took the battery out put it back in and i tried flashing the rom again also still nothing. have this happened to anyone before? or anyone have any suggestions?
    12-24-2012 09:21 PM
  2. thesouldemon's Avatar
    This is happening to me, flashed CM10, flashed back, now I have a triangle over my signal bars, and no service. I can use wifi though. I am now on stock 4.1.1 unrooted, please help someone.
    12-24-2012 10:24 PM
  3. bigblue1792's Avatar
    yea im having the same problem i just tried aokp to see if it had the same problem still no service i think its the sim card in the phone and not the roms cus i tried flashing aokp and cm10 and dont have service with either.
    12-24-2012 10:31 PM
  4. Steven72555's Avatar
    well, with these kind of problems, you are in the WRONG sub-forum.
    Go here
    12-25-2012 09:03 AM

Similar Threads

  1. Help my Sprint Galaxy S3 is completely DEAD after flashing new ROM!!!
    By Dulex Cherenfant in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 66
    Last Post: 04-14-2016, 08:23 AM
  2. Phone tells me to activate after flashing rom? But won't
    By payterx in forum Virgin Mobile Optimus V
    Replies: 3
    Last Post: 04-07-2012, 12:24 AM
  3. Activate after flashing new ROM?
    By Ticojpunk in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 08-23-2011, 09:53 PM
  4. phone restarts after flashing gingerbread roms
    By l0v3mon3y08 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 06-24-2011, 03:11 PM
  5. [SOLVED] Phone Activation After Flashing a new ROM
    By k1492 in forum General Help and How To
    Replies: 1
    Last Post: 03-06-2011, 10:35 PM