1. wyattbiker's Avatar
    I have SIII paired to my car's blue tooth. It works fine except when the headset is plugged into the car's aux port. I cannot hear the caller when a call comes in, I hear the ringing and press my answer button. I can speak and the caller hears me, but I can NOT hear them through the headset/aux connection. The Headset and Speaker buttons are disabled. The only way I can hear them is to unplug the headset port and press Speaker on the phone.

    Why doesnt the call just play through the headset port when its connected to my bluetooth. (It works fine if I just use bluetooth without the headset connected to aux).

    Thanks
    12-28-2012 07:07 PM
  2. drmaf894c's Avatar
    There was a thread about this before... I know there was a setting that needs to be changed for this to work... I don't know now how to do it since the jb update. I will see if I can find the thread and post it here shortly.


    Here is the link that I can find so far... Like I said it was pre update so I don't know how much it applies now.

    http://forums.androidcentral.com/sho...d.php?t=183127

    Sent from my Samsung Galaxy S III using Android Central Forums
    wyattbiker likes this.
    12-29-2012 12:33 AM
  3. drmaf894c's Avatar
    And one more link with similar issues.

    http://forums.androidcentral.com/sho...d.php?t=186257

    Sent from my Samsung Galaxy S III using Android Central Forums
    wyattbiker likes this.
    12-29-2012 12:41 AM
  4. wyattbiker's Avatar
    Thank you for the links. I am researching now a solution but seems that i may have to purchase an auxiliary external bluetooth device that will play the music.

    Thanks again.
    drmaf894c likes this.
    12-29-2012 06:38 AM

Similar Threads

  1. Bluetooth headset problems?
    By JayH#AC in forum Verizon HTC Thunderbolt
    Replies: 5
    Last Post: 05-27-2011, 12:59 PM
  2. New car, bluetooth problems
    By getsoutalive in forum Verizon HTC Thunderbolt
    Replies: 4
    Last Post: 05-05-2011, 02:50 PM
  3. In-Car Bluetooth Problem with X
    By Ravenell in forum Motorola Droid X
    Replies: 31
    Last Post: 04-27-2011, 11:22 AM
  4. Problems with EVO Connecting to Car Bluetooth?
    By uscman2 in forum HTC EVO 4G
    Replies: 7
    Last Post: 11-04-2010, 10:21 PM
  5. Do Anybody have a problem wit a bluetooth headset
    By EnViiDisnuCCa in forum EVO Accessories
    Replies: 0
    Last Post: 06-05-2010, 05:34 PM
LINK TO POST COPIED TO CLIPBOARD