1. jimmydee62's Avatar
    I don't know what would cause and hope someone can answer for me been looking but nada. I flashed jelly bean goodness rom to my phone and once everything done and said no signal bars so no calls. So at this point I reflashed one of my other roms and got 3 out of 5 bars signal strength sounds good doesn't it. Well then tried to make a call but never rang so I decided to try to call from home phone but sent directly to voice mail. I then flashed back to orignial jelly bean rom using odin everything went smoothy but have same issue can't call in or out but good signal strength. Does anyone out there know how I can fix this? Also spoke to verizon tech support and they don't know what to do. Please help.
    01-08-2013 04:21 PM
  2. makaroni's Avatar
    Did you do a complete wipe of phone and cache b4 flashing the other roms after the first one and the phone didn't work? If not, wipe everything from recovery mode and then flash the original rom you had on the phone when everything worked. Hope this works but for the future, do your research on the roms you want to flash to see if people are having problems with anything like maybe "not being able to make calls, no wifi, camera not working etc..". Save yourself the headache. Good luck

    My GS3 sleeps in the bed and I make my girlfriend sleep on the couch
    01-08-2013 04:28 PM
  3. jimmydee62's Avatar
    I did everything and always wipe everything for every rom I flash. I appreciate your help but everything youv'e said above I always do including researching to see what others say didn't find anyone having issues with this rom. This is the second SGS 3 that this has happened to the other one I tried a diiferent rom on when it happened and know one said anything before I flashed that they had the problem I had. The funniest part about it is the first one this happened to I spent 90 minutes with veriizon tech support and left them scratching there heads. End result then was they told me to send it back and they sent this one to me now same issue. Last time I flashed back to stock rom. I don't think I can get away with this a second time luckily I have a razr maxx hd to fall back on I just don't like the weight of it otherwise it is good phone. That is why I'm asking for help to try and fix this.
    01-08-2013 06:52 PM
  4. blade22222's Avatar
    You could try re flashing your modem get them here:

    Sent from my SCH-I535 using Android Central Forums
    01-08-2013 09:14 PM
  5. jimmydee62's Avatar
    I used odin to flash back to stock still have same problem. Does anyone know how I can fix this? I'm desperate at this point if I can fix it I'm going to sell it.
    01-09-2013 01:01 PM
  6. GrainOsand's Avatar
    I used odin to flash back to stock still have same problem. Does anyone know how I can fix this? I'm desperate at this point if I can fix it I'm going to sell it.
    Do you have a data signal? Check under settings/about phone/status and see if your phone number and imei are there. If not you have 2 options. Try reprovisiong your sim card our calling vzw for a replacement device...

    Sent from my SCH-I535 using Tapatalk 2
    01-09-2013 04:10 PM
  7. Kage87Z's Avatar
    A few days ago, I had a similar problem when I screwed up a liquid smooth install (Forgot to unlock it... before I rebooted it... and it's a 4.2.1 ROM.)

    I screwed around with it for hours, and finally, someone directed me to here:

    Odin root66 from here http://forum.xda-developers.com/show...php?p=28520441 the file name is stock.vzw_root66.tar. It's big (1.5 gig or so)

    This puts you back to bone stock 4.0.4, but my phone and data immediately started working (I was stuck in some sort of roaming mode) and then, you just go through 2 OTA updates via wifi, (which puts you back to 4.1.1) and if you really have had enough, let it go at that.

    This should work.

    I spent 16 hours and a sleepless (well, 2 hours) night, so it's gonna be awhile before I'm anything but stock 4.1.1 rooted.
    01-10-2013 03:15 AM
  8. Ratchet's Avatar
    Had pretty much same prob due to some rom issues. The install nuked my IMEI and ERI values. Somehow locked the SIM in the process. Great! Flashed all the way back to stock 4.0.4....no dice. Didn't want to surrender a new device for a refurb so I did some digging. Managed to rewrite the IMEI into the phone.....still no dice. Ended up getting a new SIM card from Verizon which allowed me to make/receive calls and texts, but the phone was stuck in roaming mode (ERI value was 0). After several hrs on the phone with Vzw, they suggested a replacement device, but I don't give up that easily. After some more reading, I was able to rewrite the ERI which fixed everything back to where it was before the meltdown.
    01-10-2013 07:43 AM
  9. jimmydee62's Avatar
    First to GrainOsand all info is there thanks for response. Now to Kage87z am downloading root66 file right now will try and let you know. Ratchet if Kage87z does not work could you please tell me how you rewote the ERI?
    01-11-2013 09:28 AM
  10. Ratchet's Avatar
    Sure thing jimmydee62. Just shoot me a PM if you need some assistance. After you flash back to stock 4.0.4 and you still don't see the IMEI, applying OTA updates prob isn't going to resolve the issue for you. You'll need to write the IMEI manually. After restoring stock 4.0.4, you might be better off NOT flashing the most up to date radio. From past experience, the latest radio locks some of the communication between 3rd party software and the device making it rather complicated to restore IMEI and or ERI. Once IMEI and ERI are restored, you can then flash the updated radio and will be good to go.
    01-11-2013 09:40 AM

Similar Threads

  1. How can i get the stock camcorder on my rooted evo?
    By starr0620 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 4
    Last Post: 01-30-2011, 10:54 AM
  2. Help! Can't Get This Song Out Of My Head!
    By dougeetx in forum The Android Central Lounge
    Replies: 2
    Last Post: 11-05-2010, 12:10 PM
  3. Can't get rid of Espanol on my keyboard
    By Lightninrod in forum Motorola Droid X
    Replies: 1
    Last Post: 10-30-2010, 04:49 PM
  4. No text messages (in or out) on myTouch
    By GadgetMomma in forum General Help and How To
    Replies: 0
    Last Post: 09-12-2010, 10:12 PM
  5. Missed Call Reminder not working on my Dinc
    By Hitch_Itch in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 08-22-2010, 02:31 PM