1. Montrav's Avatar
    So out of the blue my s3 decided that it will not send ANY texts longer than 160 characters. I've rebooted the phone several times, cleared data for the messaging app, deleted text history, none of that has worked. Before now, I could send texts of any length with no issue. Is there anything I can do? I have the stock OS (not rooted) and am using the stock messaging app. Is this a phone issue or a carrier issue?
    01-19-2013 07:12 PM
  2. Rigelian's Avatar
    Did you check you settings in your messaging app? There is a setting for maximum characters.

    Sent from my Galaxy SIII
    01-19-2013 07:21 PM
  3. Montrav's Avatar
    Yes. I double checked just now but I was in the middle of a long text conversation and haven't touched the settings in months. Literally in the middle of this conversation, the multi-message "messages" failed to send, out of the blue for no reason.

    (And I have tried to send other multi text messages to different contacts, none of which will go through.)
    01-19-2013 07:29 PM

Similar Threads

  1. Unable to Text More Than 160 Characters?
    By SuperSamyon in forum Sprint Galaxy Nexus
    Replies: 31
    Last Post: 10-19-2013, 06:42 AM
  2. EVO LTE won't send text
    By errbin in forum HTC EVO 4G LTE
    Replies: 14
    Last Post: 07-06-2012, 10:46 AM
  3. Won't send texts...
    By h20squirter in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 4
    Last Post: 12-30-2011, 01:17 PM
  4. Droid X won't call or send text to ATT
    By jcbpnl in forum Motorola Droid X
    Replies: 4
    Last Post: 05-23-2011, 02:02 PM
  5. Won't send texts
    By thebullfrog in forum Sprint Epic 4G
    Replies: 8
    Last Post: 03-11-2011, 11:33 PM