1. psychojv's Avatar
    Recently was running ParanoidKANGdroid and then updated to ParanoidKANGdroid 2.30 (4/5) but phone got stuck in samsung logo. (phone wouldnt boot up). I then had to use this method to restore my phone [ROOT] PROPER Remake of Full Rooted Stock Image (aka Root66) + Easy CWM Install - xda-developers
    It was the only way to get my phone to get bootup and have su.
    I finally got it back to working but now it shows factory test mode has stopped working and keeps popping up on my verizon galaxy s3. I ve tried every possible solution. I am on rooted stock rom and i cannot install any other rom. I have my IMEI number but when I look in the /efs folder there are no files. I did not create a backup. Please help
    04-09-2013 08:39 PM
  2. Einst31n's Avatar
    hey dude, i have the same problem. my lockscreen isnt working ( just use another one) and my power buttons just turns off the device( no solution found yet). but yes the solution to your problem, find the factorytest.apk and uninstall/disable/freeze it ( i did it through titanium backup and that solved it.) also, are you facing any other issues? i have the same problem, but i dont face any network, imei,wifi etc problems and hence i am not even trying any efs solution since efs is a very risky thing to mess up with. try my solution and tell me if it worked
    04-29-2013 03:43 PM
  3. geekgorilla's Avatar
    Thanks for this alternative, im facing this issue in my n9005. Im going to try and find this apk later to test your fix.
    12-03-2013 04:37 AM

Similar Threads

  1. Empty efs folder, no lockscreen, no power menu
    By dlx509 in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 10
    Last Post: 08-29-2013, 01:40 PM
  2. No lockscreen bamf gingeremix 2.1
    By omnipotent910 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 9
    Last Post: 07-26-2011, 10:35 PM
  3. No lockscreen bamf gingeremix 2.1
    By omnipotent910 in forum Verizon HTC Thunderbolt
    Replies: 0
    Last Post: 07-26-2011, 06:16 PM
  4. Replies: 10
    Last Post: 04-03-2011, 10:03 PM
  5. "no ROM loaded, press menu for more options"
    By LAADB in forum Motorola Droid
    Replies: 17
    Last Post: 11-16-2009, 11:22 PM