1. Aimee Soriano's Avatar
    I have downloaded several 3rd party apps (Verizon Messages, GoSMSpro, Handcent) and none worked, aside from POWOW working I had to create a group in order for that to work intermittently, but it creates a new number for that group to respond to. I have NO trouble sending out a group text, but I do not receive ANY of the responses back. I can even send a group text out with the text message app on the device when I purchased it, just not receive any, especially from iPhone users.
    WHAT WORKS?!!!
    This is becoming ridiculous and I need a solution quick!
    04-25-2013 11:47 AM
  2. GTWalling's Avatar
    Go SMS Pro has the Group feature for iPhone users. I have had not problem with it using Go SMS Pro.
    04-26-2013 02:58 PM
  3. RKyleP's Avatar


    this youtube video fixed it for me. although with the new update it was a little different. after clicking'mobile networks' I had to check the 'mobile data' box

    hope this helps if you still haven't fixed the issue
    06-07-2013 10:22 AM
  4. Angela N's Avatar
    This is great but when I go to settings-mobile networks- there is NO USE PACKET DATA option for me to click? Thoughts?
    09-14-2013 09:57 AM
  5. gozirra's Avatar
    Angela, its moved.

    Instead of hitting More Settings, click Data Usage (right above it). First box is Mobile Data. Check it.
    09-14-2013 11:58 AM
  6. GSDer's Avatar
    Or you can look in Settings -> More settings -> Mobile networks

    Or you can just swipe down from the Status bar and use the quick toggle :rolleyes:

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    09-14-2013 01:00 PM

Similar Threads

  1. Verizon Galaxy S3 was rooted but after september OTA can't get to download mode, or CWM.
    By pns34109 in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 4
    Last Post: 12-27-2012, 07:39 PM
  2. Replies: 24
    Last Post: 12-27-2012, 01:24 PM
  3. Replies: 2
    Last Post: 12-14-2012, 01:00 PM
  4. Verizon Galaxy S3 specs/Pics just added to Samsung site.
    By Bullfrog1337 in forum Verizon Galaxy S III
    Replies: 25
    Last Post: 06-16-2012, 02:22 PM
  5. Can send MMS but cannot receive?
    By zires in forum Virgin Mobile Optimus V
    Replies: 0
    Last Post: 07-25-2011, 02:15 PM
LINK TO POST COPIED TO CLIPBOARD