1. thunderballs's Avatar
    Ok, here is the thing. I have rooted my phone, running moar rom. When I try to go to some certain websites (I can list if needed but dont want to spam) my phone wont connect. I get the "oops google chrome could not connect" message. When I am using my phone to hotspot my laptop I can't access the same sites on it either. I have turned off the safe filter and have tried some adult sites and some work, some dont. Any ideas?

    It also did this on hyperdrive rom.....
    05-30-2013 09:16 AM
  2. friedtators's Avatar
    so your saying some porn sites you visit chrome will not display. google is likely blocking the sites. have you tried another browser? do you have ad block installed? you could have adware.
    05-30-2013 09:25 AM
  3. thunderballs's Avatar
    It isn't just chorme. All my browsers do it. If I am connected to home wifi on my laptop I can access the sites. Sucks because the site is my favorite and no its not a porn site. Well, there is porn stuff in the banners i guess
    05-30-2013 09:35 AM
  4. gozirra's Avatar
    Sounds like your ROM uses your carrier's DNS servers and they deem those sites taboo from mobile devices. Try changing your DNS server addresses to GoogleDNS or OpenDNS IP's.
    05-30-2013 09:35 AM
  5. mptp's Avatar
    I'm sure your rom is using a modified hosts file for ad blocking purposes. Located at /system/etc/hosts, you can clear out the offending entries manually but I'd recommend clearing all of them.
    Modifying the hosts file is a convenient and quick way to block ads but ultimately you'll find something is blocked that you need.

    Since these websites are specified in the hosts file it would also prevent any device tethered to your phone from reaching them as well.
    05-30-2013 10:06 AM
  6. davewelsh79's Avatar
    I had the same problem. It was that my routing table had two entries for the default route, one was still set to use my (non-functional) ethernet connection. I was running Windows at the time, so I ran an elevated command prompt and ran

    route delete

    Then I waited for Windows to re-add a default route. I got impatient, so I disabled and re-enabled my phone connection, but I'm not sure if that's necessary.
    12-10-2013 07:11 AM
  7. AxlMyk's Avatar
    If you're trying it at work or school, then the IT dept is blocking them.
    12-10-2013 11:26 AM
  8. Angelo Aguda's Avatar
    i cant visit some site using my data connection. but when i using or connecting to wifi it can be view. how can i fixed it?
    10-07-2015 09:28 PM
  9. Angelo Aguda's Avatar
    i try it to other browser and it is the same.. but when i connecting to wifi i can visit it. how can i fixed it?
    10-07-2015 09:33 PM

Similar Threads

  1. How to transfer photos from SD Card to Nexus 7 w/o using WiFi ?
    By larrymcg in forum Google Nexus 7 Tablet (2012)
    Replies: 5
    Last Post: 03-17-2013, 05:36 PM
  2. Unable to use WiFi Tether w/AOSP ROMS
    By noordzy77 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 12-08-2011, 02:27 PM
  3. Replies: 1
    Last Post: 05-22-2011, 06:34 PM
  4. Easy Way To Root Droid 2 For Free Wifi Tethering
    By jfriend33 in forum Droid 2 Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 11-04-2010, 01:02 AM
  5. Video Guide: How to Root the Samsung Moment, Add WiFi tether, (hotspot), and themes.
    By IOWA in forum Samsung Moment Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-02-2010, 02:22 PM