1. cldmafia's Avatar
    Hey all,

    So, this might be a strange problem and circumstances but I'm hoping that someone can help me out.

    I'm on a trip in Japan and I haven't had any problems with my Galaxy S3 at all. Usually, I'll charge it normally in outlet walls and such overnight like I would if I was in America. But recently I was taking a long journey on a Bullet Train and they had a plug to which I could plug in my phone. My phone was at about 60% and I had a couple more hours on the trip so I thought I would plug in my phone and fall asleep, which I did.

    But upon waking up, I found that my phone was off and when I pressed the power button the gray battery icon with the circle would only show up. And then when I tried pressing it again an almost full battery icon would show up. And then if I tried powering my phone on then it would make it only as far as the home screen and then crash and turn black again. And then the cycle would start over. This is only when it's plugged in, mind you.

    When I have my phone unplugged, the phone won't turn on at all! I press everything and nothing will work. Only when the phone is plugged in will it get as far as the home screen and crash, but that's also only if I'm lucky to get past the gray, empty battery icon with the circle spinning.

    I'm not sure if this is a hardware, software, or battery problem. I've thought about giving it a factory reset but I don't want to do that yet because I don't know what the problem is and my relatives contacts are only saved in the phone and I'm not sure when the last time my phone was backed up or to where or if it was at all because I have sync turned off and data is expensive roaming.

    I'm going to try to get my phone into safe mode, but if someone could offer some, any help or advice to fix my phone you would be saving me in a foreign country!

    Thanks in advance!
    07-24-2013 01:48 PM
  2. blade22222's Avatar
    Sounds like something might have happened to the battery. Try a different one, there pretty cheap.

    Sent from my SCH-I535 using AC Forums mobile app
    07-24-2013 01:59 PM
  3. cldmafia's Avatar
    That's the first thing that I was going to try to do tomorrow morning (because it's 3am here right now lol)

    Also, I can't even get it past the empty grey battery symbol and the circle inside isn't spinning
    07-24-2013 02:08 PM
  4. GSDer's Avatar
    Take the battery out and put it back in after a couple of minutes, just for good measure. And I would try a different charger/cable (NOT on the Bullet Train ;-) before investing in another battery.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 4
    07-24-2013 08:14 PM
  5. Rich McKie's Avatar
    I have the SAME issue. No weird train plugs or chargers... did you ever find a fix for this issue???! I'm screwed right now so any info would be greatly appreciated.

    Thanks ahead!
    07-27-2013 02:34 PM

Similar Threads

  1. Replies: 1
    Last Post: 08-01-2013, 03:18 AM
  2. Contact Lag When Text Messaging
    By cmslota in forum Verizon Droid DNA
    Replies: 4
    Last Post: 07-25-2013, 01:55 PM
  3. AT&T and Google Navigation
    By awilisch in forum HTC One M7
    Replies: 2
    Last Post: 07-24-2013, 02:40 PM
  4. Htc one v touch screen issues
    By Victoria Elizabeth in forum HTC One V
    Replies: 3
    Last Post: 07-24-2013, 02:15 PM
  5. Replies: 0
    Last Post: 07-24-2013, 12:19 PM