1. tanstaboi's Avatar
    It all started a week ago when my router would hardly connect when I was only ten feet away. You have to get really close to it. And this goes with all of the routers everywhere, every WiFi connection is like this now. I don't know if it's the WiFi antenna, or hardware or what. I've tried everything, turning off wifi power saving mode, WiFi apps, downgrading to Ice Cream Sandwich, downloading an AOSP kernel, you name it. I just can't seem to understand what's causing this and it's driving me insane. Any ideas would be much appreciated.
    09-01-2013 11:29 AM
  2. MrDoh's Avatar
    I'm not clear what's going on, but trying power-cycling your wireless router might take care of it...disconnect the power, wait about 15 seconds, then reconnect it, and you might get your wireless going again.

    Please come back and report on what happened, or if you can give any more information about what's happening, that would be helpful. Do you have multiple wireless clients? Are they all having WiFi problems? When did this start, can your correlate it with anything that happened with your router, like a firmware upgrade, power failure, or anything? Any more information about what you're experiencing would be most helpful.

    Thanks.
    09-01-2013 06:28 PM
  3. tanstaboi's Avatar
    I've tried numerous routers, I'm visiting my grandparents today and it's doing the exact same thing. I'm not sure if it might be the antenna or not.
    09-02-2013 07:20 AM
  4. GSDer's Avatar
    It does indeed sound like your Wi-Fi antenna is disconnected. Unfortunately I'm really not familiar with the internals, so I can't tell you specifically where to look. I'm sure you can find a teardown video that shows where all the major components are, and that should lead you to the right place. Then you can see if there's anything you can do about it.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 2
    09-03-2013 12:54 AM
  5. dgcamero's Avatar
    Try downloading the ifixit app, they have a teardown of the device. It's extremely easy to do from the looks of it. You just need a small eyeglasses screwdriver. Possibly try tightening the screws first!

    Posted via Android Central App
    09-10-2013 09:28 AM
  6. zenzic64's Avatar
    I'm seeing the exact same thing. On my stock Verizon GS3 (also running 4.1.2), I suddenly get awful wifi reception, it drops constantly. To get any use of it, I have to disable wifi and waste my data plan. This is also happening on my wife's phone, so I don't think it's anything hardware related. All my other devices including android tablets work just fine.

    Did you ever find a resolution? Is anyone else seeing this? It's killing me.
    09-16-2013 08:28 AM
  7. GSDer's Avatar
    Does your wife also have an SGS3?

    It would be very unusual for two phones to suddenly exhibit the same symptoms, unless of course the same thing happened to both of them (both received an OS update; both had some weird app installed; etc.).

    Have you tried rebooting the router?

    Perhaps try Wifi Analyzer: http://market.android.com/details?id....wifi.analyzer to see if your router is overlapping channels with a neighbor - ideally you want your router to be on a different channel than all of those around you.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    09-16-2013 03:41 PM
  8. zenzic64's Avatar
    Yes, we both have identical phones purchased together a few months ago. Everything was fine until a couple of weeks ago. Not sure if that coincided with an OS refresh or not, but not one of the major ones that you have to accept.

    We live in the country and there are no other wi-fi signals around. I've rebooted literally everything. Interestingly, yesterday evening, it got somewhat better on both phones and the only thing I did different was complain here, so maybe that's all that was required. I'll try the analyzer app but I don't expect it to show much if it is just checking for interference. I appreciate the reply.

    BTW, nice GSD. I have a 2 yr old female. They are great dogs, nothing compares.
    09-17-2013 08:57 AM
  9. GSDer's Avatar
    Hmm, and a couple of weeks ago you both didn't happen to install the same app, or update existing apps?

    I'm doubtful that clearing the system cache in Recovery mode would do anything, but it couldn't hurt.

    And of course one of you could bite the bullet and do a Factory Reset to eliminate software from the equation.

    I'm really at a loss - I don't see how two phones could suffer the same problem without there being some issue on the router side of things. Be sure to take a look at that Wi-Fi Analyzer app just to see what the signal strength is like. You can also take a look in Settings -> Wi-Fi -> (SSID) to see what it reports.BTW, thanks for the comment - she's 6 years old now and has been a great dog.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    09-17-2013 03:46 PM

Similar Threads

  1. Samsung galaxy s2 homescreen loop
    By peanutsmithy in forum Samsung Galaxy S II
    Replies: 2
    Last Post: 09-16-2013, 11:23 AM
  2. Can I get my Samsung Galaxy Pocket working again?
    By vathanyd in forum General Help and How To
    Replies: 3
    Last Post: 09-09-2013, 04:06 AM
  3. Suggestions for 10" tablet with 3G please
    By Sipho_Hotstix in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 09-07-2013, 12:55 PM
  4. Replies: 3
    Last Post: 09-01-2013, 07:50 PM
  5. S3 complete system failure
    By Roadstah in forum Samsung Galaxy SIII I9300
    Replies: 5
    Last Post: 09-01-2013, 12:45 PM
LINK TO POST COPIED TO CLIPBOARD