1. kernhills's Avatar
    Hello. My problem started when my Verizon i535 phone got wet. Everything worked great after the fact, with the exception of the mic, which was fried. The camera, screen, all other functions worked with no problems.

    I ordered a replacement board and made the swap. Everything worked fine, except I was recieving a "camera failed" message as soon as I opened the stock camera app. I tried a different camera app with the same result. I swapped back to my original motherboard, and the camera works fine (just no mic...).

    Since the first replacement board was rooted, I ordered a second stock board. Made the swap, everything worked great, except I was still getting the "camera failed" message. I figured since the camera still worked in my original board fine, it must be a software problem.

    I rooted the new board and installed the Synergy Rom. Everything went well, but camera failed error continued. I read on the forums that the Synergy Rom was incompatible with my Kernel, which was most likely causing the error. I flashed my Kernel to KT747, which was reported in the posts to solve the problem, but it's still a no go.

    I'm tempted to order a new camera module as well, but Im confused why it works fine when attached to my original water damaged board. I'm a noob at this, but have been weeding through all the boards as much as possible to avoid being redundant, but I'm stuck for ideas at this point.

    Should I try to install another ROM (other than Synergy) that may resolve the issue? Any ideas would be greatly appreciated!!!!

    Thanks!!
    10-26-2013 07:07 PM
  2. GSDer's Avatar
    Why don't you load the current stock ROM? Sounds to me like something is messed up with the camera firmware on the boards you received.

    When Verizon first released the (flawed) MD3 firmware, it made some kind of change to the camera firmware. After I downgraded to the original MB1 firmware the camera no longer worked (with an error message similar to what you describe), and it wasn't until the MF1 firmware came out that the camera started to work again. YMMV.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    10-26-2013 07:56 PM
  3. kernhills's Avatar
    Thanks for the reply. I started with the original firmware and stock ROM on the second new motherboard I purchased (first was rooted). Im thinking of reverting back to it again though, knowing if I do it myself it's defenitely back to stock.. Not a bad idea.
    10-26-2013 08:16 PM
  4. Anuj Vohra's Avatar
    I got it fixed by following these steps:

    1. Connect your device to your laptop using data cable
    2. Go to folder: Computer\SAMSUNG-SGH-I747\Phone\Applidium Image Cache
    3. Delete everything in this folder
    4. Go to folder: Computer\SAMSUNG-SGH-I747\Phone\Android\data\com.sec.android.gallery3d\cache
    5. Delete everything in this folder
    6. Restart your phone
    7. Camera works
    12-09-2013 09:55 PM

Similar Threads

  1. HTC weather app/widget with sound on my samsung galaxy s4
    By Matt Mullen in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 02-13-2017, 04:08 PM
  2. Replies: 12
    Last Post: 01-17-2016, 12:04 AM
  3. Galaxy S4 Mini active on Verizon - Ask your questions!
    By iLLusive in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 10-30-2013, 02:12 PM
  4. Samsung s3 keeps dicharging after wiping cache
    By Anuskha Mohan in forum Samsung Galaxy S3 Mini
    Replies: 4
    Last Post: 10-27-2013, 07:03 AM
  5. Wifi Issue on Verizon Note 2
    By cwbcpa in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 10-26-2013, 02:59 PM
LINK TO POST COPIED TO CLIPBOARD