1. jk086's Avatar
    Hello,
    I have two questions. Lately my keyboard started "lagging". For example when I try to type something I have to wait for the keyboard to appear sometimes 5-6 seconds. It's only been happening for the past 2 months (I had the phone for over a year now)
    Is there a solution to this? I'm using the "Samsung Keyboard"
    Also I been getting this message lately when launching apps (random apps, not always from the same one)
    Prepare this application and keyboard questinos-unnamed.png
    "Just a few moments while we prepare this application for use..."
    It can appear from launching gallery, to texting to angry birds... its completely random.
    Is there a solution to this? It loads for a while, I end up force closing usually...

    Thanks!
    12-08-2013 03:08 PM
  2. androidatic's Avatar
    I been getting this sporadically too. I have no idea what it is.

    Sent from my SCH-I535 using Tapatalk
    12-08-2013 04:11 PM
  3. GTWalling's Avatar
    This will not delete any of your information.
    You may need to wipe the cache partition, do the following:
    1. Turn off the device.
    2. Press and hold the Volume Up key, Home key, and Power key at the same time.
    3. When the phone vibrates, let go of the Power button and continue holding the Volume Up and Home Key till you are in recovery.
    4. Press the Volume Down key to move to and highlight wipe cache partition.
    5. Press the Power key to select and wipe the cache partition.
    6. After the wipe is finished, go back up till reboot system now is highlighted and press the Power key to restart the phone.
    jk086 likes this.
    12-08-2013 04:27 PM
  4. jk086's Avatar
    Thanks GTWalling, I did it we'll see if it does it again.
    The keyboard still takes up to 8-9 seconds to appear... and suggestions about that?
    12-08-2013 04:41 PM
  5. GSDer's Avatar
    jk086,
    You can try booting into Safe mode and see if the keyboard lag problem persists.

    To boot into Safe mode, long-press the Power button and select 'Restart' in the 'Device options' dialog. Once the phone shuts down, press and hold the Volume Down rocker until the phone completes booting - you'll see a screen that shows 'Safe mode' in the lower left corner.

    If the problem goes away then it's likely that a 3rd party application is causing some problem with your phone - the difficulty now is to identify specifically which one.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-09-2013 12:51 AM
  6. anon(749368)'s Avatar
    I kept getting the same "getting the app ready" message sporadically but just kept pressing the home button and it would go away fast. Instead CM10.2 and never had the issue again.... Maybe it was some crap Verizon put on the phone

    Posted via Android Central App
    12-09-2013 10:44 AM
  7. jk086's Avatar
    Well I tried the wipe the cache partition and that "Just a few moments while we prepare this application for use..." still happening.... Not sure what to do.
    GSDer I tried the safe mode and the keyboard seemed to work just fine in safe mode...
    I deleted most of the apps from the phone, the keyboard still lags. I guess it might be time for a Factory Reset....
    Any other suggestions before I reset?
    12-09-2013 11:11 AM
  8. GSDer's Avatar
    Any other suggestions before I reset?
    Be sure you backup whatever is important to you.
    Lots of people seem to dislike the Kies software but I haven't had any problems with it, and it's the only reliable method I've found to backup/restore MMS. It also does (most) TouchWiz settings.
    Helium: http://market.android.com/details?id...ikdutta.backup of course if you want to save your Candy Crush progress

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-09-2013 01:34 PM
  9. mdeva's Avatar
    Same problem.
    12-09-2013 07:40 PM
  10. boristhebad's Avatar
    Had the same ...setting up app... thing that kept coming up. This afternoon I was in a place with no Wifi or cell signal and the same box gave an error message and a phone number. I googled the phone number and it was Verizon's, so I think the software that keeps doing this is BackupAssistant+ or whatever the bloatware backup thing Verizon foists off on you. Anyone know a way to shut this down without rooting?
    mdeva likes this.
    12-09-2013 10:01 PM
  11. mdeva's Avatar
    Nice job!!!
    12-09-2013 10:23 PM
  12. jk086's Avatar
    I deleted and disabled the VZ Navigator. That solved my keyboard lag issue. Keyboard seems to work fine now.
    Prepare this application and keyboard questinos-unnamed.png


    The other problem could be related to the backup assistant plus. I know exactly what error message with a phone number you talking about. I got that today too and then the backup assistant plus asked me to enter my password.
    12-09-2013 11:32 PM
  13. GSDer's Avatar
    Anyone know a way to shut this down without rooting?
    Unfortunately you cannot Disable that app from within the Application manager - the best that you can do is go into Settings -> Backup Assistant Plus (under the Accounts heading) and uncheck all of the items - then there's nothing to backup (and as far as I can tell the app never runs).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-09-2013 11:53 PM

Similar Threads

  1. Tab key on Samsung keyboard?
    By RobFreundlich in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 02-25-2016, 01:56 PM
  2. New Nexus 7 and Kit Kat 4.4 crashing during sleep?
    By Dave Woods in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 12-28-2013, 08:49 AM
  3. Rooting and OTAs
    By Jared Mayfield in forum Google Nexus 5
    Replies: 6
    Last Post: 12-15-2013, 11:49 AM
  4. how and where do i find this forum each time
    By mark5019 in forum Motorola Droid MAXX
    Replies: 5
    Last Post: 12-08-2013, 03:49 PM
  5. new and not able?
    By Daermos in forum General Help and How To
    Replies: 2
    Last Post: 12-08-2013, 11:43 AM
LINK TO POST COPIED TO CLIPBOARD