1. Dansole's Avatar
    My Blue light notification led isn't working for text (default app) any longer - I confirm the blue led works because it comes on when I shut the phone off -
    I do receive the small envelope but no light - I'm pretty certain this was working yesterday and I haven't downloaded any new apps - I called VZ and we went thru two settings - and they were checked. ( Settings in text app, and settings in main menu). Also tried it in safe mode. VZ solution to factory reset - i'm hoping to avoid that.
    Any suggestions?

    12-12-2013 11:48 AM
  2. GSDer's Avatar
    Hmm, if you went to Settings -> Display -> LED indicator, and made sure that 'Notifications' is checked and that didn't help, you could try cycling that control.

    You're sure that you don't have any apps that modify notification behavior?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM 10.2 using Tapatalk 4
    12-12-2013 04:08 PM
  3. drmaf894c's Avatar
    So you said it wasn't working in safe mode? Just want to make sure I understand that correctly. If so that is very odd as that disables all post loaded apps so should tell you if there is a rogue app out there mucking with your system. I agree with the above though, try cycling the options off and on and see if that helps at all sometimes the system needs a little remind. Otherwise you could try the factory reset but not sure if that would resolve the issues.

    As an aside are you getting a blue light notification for other things? (ex emails, missed calls, other notifications) or is it only not working for text messages?
    12-13-2013 04:09 PM
  4. Dansole's Avatar
    Thanks. Not sure what happened but I cycled a few times, shut down the phone and now it works. Thanks again
    12-14-2013 08:29 AM

Similar Threads

  1. T-Mobile Galaxy Note 3 - Gmail Notification - Android Crashes
    By svargas05 in forum T-Mobile Samsung Galaxy Note 3
    Replies: 1
    Last Post: 12-24-2013, 02:45 PM
  2. Bluetooth earpiece not staying connected
    By pcbtmr in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 2
    Last Post: 12-13-2013, 07:07 AM
  3. S Pen window not displaying
    By sjgoten6 in forum Samsung Galaxy Note 3
    Replies: 7
    Last Post: 12-12-2013, 01:04 PM
  4. Picked up a 32 GB Nexus 10 for $350
    By tab4us in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 12-12-2013, 12:40 PM
  5. Replies: 1
    Last Post: 12-12-2013, 11:49 AM