08-17-2018 11:01 PM
81 1234
tools
  1. Kaylei Liverman's Avatar
    Omfg the same thing happened on my samsung galaxy s4 did you ever fix it.. If so please help!!!!!
    Beth Forrister and bmendo like this.
    06-28-2015 09:54 PM
  2. mrsss's Avatar
    A beautiful person on another forum had the suggestion to "press the volume down key when it was supposed to be the volume up" when you get to the screen before this downloading loop sticks the phone, and it worked! My phone rebooted, and now is booting normally.

    So if this happens to you, future reader, try taking the battery, sim, and sd card out, then put the battery back in (not the other two yet), and hold down-volume, power key, and home key at the same time. When the menu comes up that says to press volume up to continue (to Odin and the downloading loop) or press volume down to restart, press volume DOWN (yes, I know, I thought it would be a waste of time too). Then press the power key only to turn the phone on like normal.

    Mine is now booting properly, even after a restart. After this is fixed, you can open it back up and replace the sim and sd card.
    07-02-2015 10:28 AM
  3. alymys15's Avatar
    Thank you soo much i never reply to anyone but your tip helped me alot.
    07-10-2015 12:38 AM
  4. flowergirl1204's Avatar
    Thank you so much! It worked perfectly. I really panicked when I saw that screen. It's too bad the well intentioned post on another forum that is leading to this issue hasn't been corrected. I've learned now to verify instructions through a few sources before I proceed. Glad you are here for us.
    07-31-2015 08:45 PM
  5. Ngo Vuong's Avatar
    simply take out the battrey on the back cover
    08-20-2015 08:54 AM
  6. Rabadon Son's Avatar
    Guys, i have the same problem. My Galaxy Y have him system deactualized, and i try to actualize. I go in the configurations and put him to actualize. He isn't passed from the 0%. I've thinked that was weird, but i don't cared and i going to sleep. In the another day, i have awaken and going to see my phone, but again, him don't passed from 0%. I think that is weird, and i removed the battery and putted again in the phone. I restarted the phone, and the phone get stuck in the start screen. I have tried the recovery mode after shut down the phone, and him show to me another screen: "Install custom OS can cause critical damage in the system and the applications", blah blah blah and the "Odin Mode" Android Robot. I have tried very times restart the phone, but without any result. Help me, pls!
    09-03-2015 07:38 PM
  7. Rabadon Son's Avatar
    And if that even't fixed?
    09-05-2015 08:12 PM
  8. Alpha3093's Avatar
    what should be done when both cwm mode and odin mode is not working in samsung galaxy y mobile
    09-12-2015 01:00 AM
  9. sandepants's Avatar
    "simply" remove the battery eh?

    If you long hold the power button you will be able to restart.
    09-23-2015 09:11 AM
  10. caybardagi's Avatar
    Hey can anyone help me?
    This morning i overused my tablet. And its battery ran out. I didnt bring any powerbank so i just let it be. You know what happens when the battery ran out, the tablet is turned off. My tablet did turn off. But it showed 'samsung galaxy tab 2 10.1' over and over. And i desperately click the power button and unconsciously click the volume button too. So it showed 'warning os blablabla. Volume up to blabla and volume down to blabla' i ended up in downloading. Andddd the odin mode begin.
    I charged my tablet bcs i thought it was the only way to solve the odin mode. But actually IT WASNT 😭
    I left it for about an hour. After i got home, i checked it. And the odin mode finished and the tablet is still charging.
    But when i tried to turn it on, it still showed 'samsung galaxy tab 2 10.1' again and again. and then i made my tablet into odin mode again..
    Pls can anyone help me to solve the problems?? 🙏
    Thankss
    09-24-2015 07:54 AM
  11. android gts6102's Avatar
    I have this question aslo
    10-01-2015 09:57 PM
  12. android gts6102's Avatar
    Hello I am using samsung galaxy y duos Gts6102 Who can help me i am aslo stuck in Odin mode please help me to leave the Odin mode


    from HK
    10-01-2015 09:59 PM
  13. android gts6102's Avatar
    Hi sandepants
    but the phone say do not turn off target!!
    But I don't know what the target mean
    But i am thinking the target mean the battry
    10-01-2015 10:01 PM
  14. TDiamond Seeker's Avatar
    did the red letters says 'odin mode' or could not do normal boot mine is odin mode and could not do normal boot and its a past 1 month ago and still not fixed?
    10-15-2015 11:09 AM
  15. TDiamond Seeker's Avatar
    same problem but mine is...............................




    could not do normal boot
    Odin mode
    Product name:GT-I9300I
    CURRENT BINARY: Samsung Official
    SYSTEM STATUS: Custom
    KNOX WARRANTY VOID:0x0
    10-15-2015 11:13 AM
  16. jambulat mikadze's Avatar
    THANKS MATE.

    I've registered only to reply this guy


    VOL DOWN+HOME+POWER BUTTON , at same time when device is turned off. then you'll see menu and push VOL DOWN button. That's All
    11-21-2015 04:24 AM
  17. dhan shrestha's Avatar
    i am in trouble, since my rooted grand prime4.4.4(sm-g530h) stuck in downloading mode(odin) due to flashing twrp. it can not boot in normal mode. should the post be posted here? if yes. i need an extreme help please suggest or guide to get out of this problem if someone knows.
    12-15-2015 10:24 AM
  18. princeofhellfire's Avatar
    Pull the back off, then take the battery out. Put it back together and boot it up.

    AC App on SGS3
    Currently happening on my galaxy y, but the suggestions are very effective,, thanks for the help..
    12-23-2015 05:35 PM
  19. dmarreaga's Avatar
    My samsung tab 3 is stuck on that exact same screen. How do I fix it?
    01-05-2016 08:10 PM
  20. 1-2-3-4-5-6-7-8-9's Avatar
    Did you get an answer?> My ph is stuck on Downloading now. Im just looking thru replies
    rgds Peter
    01-06-2016 07:25 PM
  21. sly violet's Avatar
    Alright so this is what happened. Since around 2 days ago, my Galaxy S 3 would have a black screen pop up for literally no reason, and it would mean it's turned off. My phone's also been really slow and laggy these days, especially when I'm trying to type. I kinda figured that it was lagging a lot and then died because overuse or something? I really don't know. I wasn't overusing it more than normal.

    Anyway, I'd be using an app (like Facebook or Snapchat) then it would black screen/power off. It wouldn't power on if I pressed the home button or power button, so I took out the battery then put it back in. In the past 2 days I've done this a lot... (my charger has also been weird and won't charge unless it's in a certain position... so my phone's been on low battery or dying quick)

    Right now, I've taken out the battery then turned it back on and now when I turn it on it's stuck on a weird screen... it has the android logo, and says "Downloading... Do not turn off target !!" And on the top left corner in small print, it says "Could not do normal boot. ODIN MODE."

    I don't know what to do Please help! I really didn't install anything and am not downloading anything? It's so weird. I don't know what "root" means. (I googled my problem but all these terms are so confusing) I really don't know anything about phones so please try to explain things in a way I would understand? D:

    This isn't my picture, but I found it when I searched it up. This is what it looks like.
    Attachment 97569
    Ok this is what I did,I pressed the power button then the home button and last I pressed the volume button up then down then all of it.It turned right back on.
    01-12-2016 05:05 PM
  22. OnlyThanKs's Avatar
    God bless you! I find you finally really THANKS A LOT! i am so happy!
    01-14-2016 12:13 PM
  23. koutaibaAlabd's Avatar
    Man you are my hero
    Thanks i was panicking
    03-03-2016 03:41 PM
  24. Sr K's Avatar
    how to get out odin mode also my volume buttions are broken
    04-01-2016 10:40 PM
  25. Bhanu22's Avatar
    thank you!!!!!!! u are a life saver ...i nearly died of a heart attack
    04-25-2016 12:30 PM
81 1234

Similar Threads

  1. Galaxy S4: I can't be the only with no issues after 4.3 update!
    By llfloyd79 in forum Samsung Galaxy S4
    Replies: 50
    Last Post: 01-19-2014, 03:22 PM
  2. Exchange sync not getting all Inbox folders
    By BillClark22 in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 01-04-2014, 09:27 PM
  3. New OS update for VZW LG G2. Bug fixes
    By moosc in forum LG G2
    Replies: 8
    Last Post: 12-21-2013, 07:01 PM
  4. Sleep issue while docked on D160
    By hangfirew8 in forum AT&T HTC One
    Replies: 1
    Last Post: 12-20-2013, 09:07 AM
  5. [FREE] Conquer wars - turn based strategy
    By sleglik in forum Android Apps
    Replies: 1
    Last Post: 12-19-2013, 08:58 PM
LINK TO POST COPIED TO CLIPBOARD