08-17-2018 11:01 PM
81 ... 234
tools
  1. anna_cocovacs's Avatar
    Okay I have not seen anyone on here with my problem, so here it is. I have a Samsung Galaxy Notepro 12.2 Model SM-P900. I rooted it this evening after having it unrooted for the past 6mo. Things went fine, then I downloaded TWRP manager and then proceeded to install TWRP install so I would have that new boot menu so I could install a custom ROM. Watched the Youtube videos and read a few tutorials and thought I knew what I was doing.... NOPE! after installing the so called TWRP bootloader I ended up with the following
    ODIN MODE
    PRODUCT NAME: SM-P900
    CURRENT BINARY: Samsung Official
    SYSTEM STATUS: Custom
    KNOX WARRANTY VOID: 1
    AP SWREV: A1

    Then a Green Android in the middle of the screen with message below it saying: "Downloading..." and below that "Don't turn off target!!"
    Power + Down + Home gets me another screen that says Warning, A custom OS can cause problems in phone and installed applications.
    If you want to download a custom OS, press the volume up key. Otherwise, press the volume down key to cancel.

    Up gets me to what I described above...
    Down takes me to a screen that looks like the Odin Mode, but it does not have all of that text. Just a green android in the middle of the screen. Below the Android is "Downloading..." below that is "Do not turn off target!!"

    Can someone tell me how I get back into my table onto the home screen or have I bricked my device rendering it useless????

    PLEASE HELP!!!!
    Did anyone help you? I have the SAME PROBLEM RIGHT NOW. Thanks!!
    08-26-2017 11:00 AM
  2. Viktir's Avatar
    'Did you try turning it off then back on?'

    Just kidding xD

    - Try entering recovery mode, if you don't know how search in google.

    - If you can go to recovery clean cache. I will suggest to clean data too.

    - Reboot

    - If you can't enter to recovery;
    You are in: Download_mode-brick
    08-28-2017 05:55 PM
  3. Rom-er's Avatar
    Did anyone help you? I have the SAME PROBLEM RIGHT NOW. Thanks!!
    Connect to Odin while in download mode(android screen with all the writing in the top left corner), flash your stock firmware.
    09-08-2017 03:47 AM
  4. jsjacksgirl's Avatar
    The most important thing to remember here is taking out battery for a couple of minutes, then SIM card and sd card. If you have built in battery and know how to remove then try as last option. Taking out SIM card and sd card should work. Press volume down (-) button, home button and power button. Next screen tells you to continue or Volume Down to continue. Make sure you press volume down - button and galaxy will reboot normally.
    03-27-2018 11:00 AM
  5. edward meintjes's Avatar
    The most important thing to remember here is taking out battery for a couple of minutes, then SIM card and sd card. If you have built in battery and know how to remove then try as last option. Taking out SIM card and sd card should work. Press volume down (-) button, home button and power button. Next screen tells you to continue or Volume Down to continue. Make sure you press volume down - button and galaxy will reboot normally.
    OK, so what do you do if you tried all this, but the phone only boots to a simple odin mode screen with writing only in the left top corner :
    Odin mode(multi core download)
    product name: sm-j110f
    current binary: samsung official
    system status: custom
    secure download: enabled

    there is no android robot or anything else on the screen???
    no buttons have any affect, any ideas?
    08-07-2018 12:33 PM
  6. Rom-er's Avatar
    OK, so what do you do if you tried all this, but the phone only boots to a simple odin mode screen with writing only in the left top corner :
    Odin mode(multi core download)
    product name: sm-j110f
    current binary: samsung official
    system status: custom
    secure download: enabled

    there is no android robot or anything else on the screen???
    no buttons have any affect, any ideas?
    Your binary says custom, and secure download says enabled. You probably have a locked bootloader, if you tried flashing TWRP with the bootloader locked, that's your issue. The locked bootloader won't allow custom software to boot.
    08-17-2018 11:01 PM
81 ... 234

Similar Threads

  1. Galaxy S4: I can't be the only with no issues after 4.3 update!
    By llfloyd79 in forum Samsung Galaxy S4
    Replies: 50
    Last Post: 01-19-2014, 03:22 PM
  2. Exchange sync not getting all Inbox folders
    By BillClark22 in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 01-04-2014, 09:27 PM
  3. New OS update for VZW LG G2. Bug fixes
    By moosc in forum LG G2
    Replies: 8
    Last Post: 12-21-2013, 07:01 PM
  4. Sleep issue while docked on D160
    By hangfirew8 in forum AT&T HTC One
    Replies: 1
    Last Post: 12-20-2013, 09:07 AM
  5. [FREE] Conquer wars - turn based strategy
    By sleglik in forum Android Apps
    Replies: 1
    Last Post: 12-19-2013, 08:58 PM
LINK TO POST COPIED TO CLIPBOARD