1. jokeyhaha's Avatar
    No matter which camera I use -- Stock, Camera ICS, or Fastburst, I get a camera error. Cannot connect to the camera. If I reboot the phone it will work once and then error again. Anyone else?
    12-24-2013 10:50 PM
  2. rxgadget's Avatar
    Sorry I can't help except to keep searching. This is the 3rd post with similar to exact issues I read in 24 hours.
    How long after reboot does it fail? Have you tried going to gallery and clicking on camera icon and take a picture through there?
    As I said keep searching Google and AC Forums.

    Sent from my SCH-I535 using Tapatalk
    12-25-2013 03:36 AM
  3. UJ95x's Avatar
    Try clearing the camera app cache in settings. If that doesn't work, clear the system cache

    Posted via Android Central App
    12-25-2013 03:37 AM
  4. GSDer's Avatar
    Sounds like the OTA didn't update something properly. Unfortunately, there's no 4.3 release out there that you could try to reload.

    Have you done a Factory Reset?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    12-26-2013 01:13 AM
  5. jokeyhaha's Avatar
    I've tried clearing the cache. No dice. No, I haven't done a reset. I was hoping to avoid it and wasn't going to rush right to that without trying other solutions first. I may if I can't figure anything else out.
    12-26-2013 06:54 PM
  6. 88's Avatar
    I have the exact same problem. Had my phone since August and all of a sudden several days ago it's been giving me a "Camera Error" when I turn on the camera. I can get in 2-3 shots after restarting the camera because the first time I open it it gives me the "camera error" message. But eventually it keeps shutting down. Any ideas? This started happening about 3 weeks after updating to the latest update for the Droid Maxx

    I have android 4.2.2 System ver. 12.15.15.obake-maxx_verizon.Verizon.en.US
    12-27-2013 08:33 PM
  7. GSDer's Avatar
    If you've already tried clearing the cache and data for the Camera app, you could try booting into Recovery mode and clearing the system cache.

    Do the DROIDs have Safe mode? If so, you could try that. Otherwise it's time for a Factory Reset.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    12-27-2013 08:55 PM

Similar Threads

  1. Turn Off Apps Running in the Background?
    By StLouisMan2 in forum Google Nexus 7 Tablet (2012)
    Replies: 6
    Last Post: 04-05-2015, 08:38 AM
  2. Camera focus issues
    By tech_fan in forum Verizon Samsung Galaxy Note 3
    Replies: 4
    Last Post: 12-26-2013, 08:31 AM
  3. I Wish Google Would Fix The Broken Contacts Sync
    By Old Stoneface in forum General News & Discussion
    Replies: 4
    Last Post: 12-25-2013, 07:46 PM
  4. Problem with updating android
    By Tete_360 in forum General Help and How To
    Replies: 4
    Last Post: 12-25-2013, 01:35 AM
  5. Anyone else having trouble with the Amazon 5 dollar credit deal?
    By JnEricsonx in forum General News & Discussion
    Replies: 0
    Last Post: 12-24-2013, 09:10 PM