1. dragonlx's Avatar
    I have an uprooted Verizon SGIII SCH-I535. I also have a 16 GIG removable card for storage. I have tried to delete files from both the phone card and the removable storage location without any luck. The files I am trying to delete are videos,. documents, music and misc. downloaded files. I have tried the file manager that is installed originally, Andro Zip and another file manager all without any luck. I get any error message that tells me can't delete due to system restrictions. I can't copy or cut and paste files either. I can delete pictures using the Gallery. I am running AVG anti-virus. As far as I know I haven't set any restrictions anywhere to prevent deletion. If I remove the external 16 gig card and mount it in my Android tablet I can delete files but since space is starting to run short on the phone I would really like to free some up. Thanks!
    12-30-2013 10:37 PM
  2. GSDer's Avatar
    Welcome to the forums!

    You can try booting into Safe mode to see if some 3rd party app is causing your problems. To boot into Safe mode:
    - turn the phone off completely
    - press-and-hold the Volume Down rocker
    - press the Power button for about three seconds until you feel the phone vibrate, then release the Power button
    - continue holding the Volume Down rocker until the phone finishes booting, when you'll see a login screen that shows 'Safe mode' in the lower left corner

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    12-31-2013 10:11 AM
  3. dragonlx's Avatar
    Thanks for the reply.That does the trick.

    Posted via Android Central App
    12-31-2013 04:53 PM
  4. GSDer's Avatar
    Okay. If you have the same problem when you restart the phone then there's a 3rd party app causing your problem. Either start uninstalling apps in reverse order, or if you can remember what you installed around the time the problem started you can uninstall that.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    01-01-2014 12:04 AM
  5. hanksterr's Avatar
    I am ready to scream.
    I can't find anyway to delete phone logs other than manually one name at a time.
    There are apps that will clean all phone logs out, but I want to select who I want to delete.
    ATT has this feature, you would think Verizon would but it doesn't. ATT shows LOGS button, Verizon shows Recent button and looks like you are screwed under Verizon.
    01-01-2014 05:27 PM
  6. GSDer's Avatar
    I can't find any way to delete phone logs
    And this has what to do with the topic?

    I believe there are already threads dealing with phone log complaints; please post in one of those or create a new thread if you can't find one. It's considered poor form to hijack someone else's topic.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    01-01-2014 10:31 PM

Similar Threads

  1. How long did it take for your Moto X to arrive?
    By cjohn4043 in forum Moto X (2013)
    Replies: 54
    Last Post: 11-24-2014, 10:03 AM
  2. No internet connection on Galaxy 3G
    By Mollypc in forum Samsung Galaxy S3
    Replies: 6
    Last Post: 12-31-2013, 11:16 PM
  3. Replies: 1
    Last Post: 12-30-2013, 11:55 PM
  4. SCH-R530 recognized as SCH-I535 Verizon after root fail..
    By Pear Trees in forum US Cellular Galaxy SIII
    Replies: 1
    Last Post: 12-30-2013, 11:45 PM
  5. Help From IPhone to Optimus G Pro text msg
    By Joe Cardoso in forum LG Optimus G Pro
    Replies: 1
    Last Post: 12-30-2013, 09:41 PM