1. Firegold21's Avatar
    So yesterday my phone updated and ever since, in addition to a seemingly faster battery drain, I haven't been able to USB tether to my computer. Because we don't have internet outside of that, I need to be able to tether.

    I use PDANet+ and the pop up prompts go to "connecting to phone" and never move beyond that. The phone still shows on my computer as a drive, so it's not related to that afaik. I updated PDANet thinking it was an issue they knew of and had fixed, but still no luck.

    Any advice?

    Posted via Android Central App
    01-11-2014 09:55 AM
  2. Firegold21's Avatar
    Never mind. I figured it out. Been dealing with a sick kid or I'd have tried this sooner. Downloaded and installed the latest desktop version. Had to select "always allow" my computer on my phone, but it worked.

    Posted via Android Central App
    GSDer likes this.
    01-11-2014 10:35 AM

Similar Threads

  1. New MeMO Pad HD7 - cannot install update...
    By Batt4Christ in forum ASUS MeMO Pad HD7
    Replies: 6
    Last Post: 11-04-2014, 08:39 AM
  2. What happened to updating GT-N7100 to JellyBean 4.3?
    By ReuvenNY in forum Samsung Galaxy Note 2
    Replies: 8
    Last Post: 03-01-2014, 11:36 AM
  3. HELP! Ever since this recent update, my Galaxy S3 won't vibrate!
    By sjohnson1994 in forum Verizon Galaxy S III
    Replies: 2
    Last Post: 01-12-2014, 06:41 PM
  4. Problem with ActiveSync - updates made in S3 calendar are lost
    By lemongrassdog in forum Samsung Galaxy S3 in Canada (Bell/Telus/Rogers)
    Replies: 0
    Last Post: 01-10-2014, 09:20 PM
LINK TO POST COPIED TO CLIPBOARD