1. d1c1ple's Avatar
    My wife had her S3 replaced by BestBuy Mobile for a broken microusb charging port. Phone has 4.1.1 - update says no update available. I've tried force close/clear cache of google services framework - still no go. I know the 4.3 update has pushed out but can't get it. Any other ideas? Offline .ota.zip?
    01-14-2014 06:22 PM
  2. gwhizkids's Avatar
    How about using the Samsung Kies desktop software?
    01-14-2014 06:24 PM
  3. d1c1ple's Avatar
    Have never used - will check it out
    01-14-2014 06:28 PM
  4. d1c1ple's Avatar
    Kies says you're devices current firmware version is not supported to update firmware via kies
    01-18-2014 03:05 PM
  5. gwhizkids's Avatar
    Was this a refurb phone? I wonder if it was rooted or had its bootloader unlocked. What's interesting is that you say the OS version is 4.1.1. For most of us who have now updated, we were on 4.1.2. I would take it back to Best Buy for some answers.
    01-18-2014 08:04 PM
  6. GTWalling's Avatar
    Which version of Kies did you download and install? Version 2.x is used for 4.1.1 - 4.1.2 and Version 3.x is used for 4.3 OS.
    01-18-2014 11:00 PM
  7. d1c1ple's Avatar
    I believe 2.x - 3.x said Note 3 i thought - i'll retry with that - but worst case its going back to BB mobile again
    01-28-2014 10:03 PM
  8. GSDer's Avatar
    Best Buy should correct the issue for you (it may just require a new SIM card). If that doesn't pan out for some reason then we can steer you to the stock 4.3 firmware that you can load via Odin.

    Or, given all the complaints about 4.3 and the limitations imposed by the Knox bootloader component, you could load a modified version of the 4.3 firmware which eliminates the Knox component and have the best of both worlds.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    01-29-2014 02:14 PM

Similar Threads

  1. Galaxy S3 - 40% less battery issues
    By jamezholt in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 01-19-2014, 11:16 PM
  2. Sprint Note 2: 4.3 update not taking
    By jameyg03 in forum Sprint Galaxy Note 2
    Replies: 2
    Last Post: 01-19-2014, 11:07 PM
  3. Default Browser Selection Issue on Galaxy S4
    By mkmck in forum T-Mobile Samsung Galaxy S4
    Replies: 4
    Last Post: 01-17-2014, 07:34 AM
  4. Change Boot Animation on Droid RAZR MAXX
    By ryobi43 in forum Droid RAZR MAXX
    Replies: 1
    Last Post: 01-14-2014, 05:02 PM
  5. At&T S3 on T-mobile. Unable to send text messages
    By bbq9 in forum AT&T Galaxy S III
    Replies: 0
    Last Post: 01-14-2014, 04:03 PM