1. Idiotekque's Avatar
    Having a bit of an issue. Most of the time when I press the home button, just to exit an app and go back to the home screen, there's a second lag, and then my currently running apps screen comes up (like I HELD the button). Mechanically, there's nothing wrong with the button (it's a very new phone). It clicks cleanly and there's nothing wrong with it that way. But the phone clearly hangs and lags when I press it most of the time, and it reads it like I'm holding it down.

    How can I fix this? I feel like my phone just can't handle everything that's running and lags, but that's ridiculous. This happens when I have only a few apps open (I'm always closing things and not leaving them on to save battery power). It's really starting to annoy me, because this is almost a brand new phone and this issue seems really silly.
    01-24-2014 10:50 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It's worth trying a system cache partition wipe, if you haven't done so already. You won't lose any personal data or settings:

    http://forums.androidcentral.com/sam...2-s3-tab2.html
    01-24-2014 10:53 PM
  3. Idiotekque's Avatar
    I'll try that... It seems like I should have to clear out stuff like that after awhile. I really hope I don't have to do that once a month or so to keep my phone working right.
    01-24-2014 11:54 PM
  4. B. Diddy's Avatar
    You shouldn't have to do it frequently, although some people like to do it maybe once a month to keep things running at peak performance. If you recently updated your operating system, it's worth doing, because sometimes there can be leftover system data from the previous version.
    01-24-2014 11:59 PM
  5. Idiotekque's Avatar
    That might be the reason then. There was a big update a couple weeks ago.
    01-25-2014 12:24 AM
  6. UJ95x's Avatar
    That might be the reason then. There was a big update a couple weeks ago.
    Most likely reason, yes. Did it fix the issue?

    Posted via Android Central App
    01-25-2014 01:08 AM
  7. Idiotekque's Avatar
    Most likely reason, yes. Did it fix the issue?

    Posted via Android Central App
    Nope, almost no change. :\
    01-26-2014 01:56 AM
  8. GSDer's Avatar
    Nope, almost no change
    Have you tried booting into Safe mode to see if the problem still occurs? If it doesn't, then some app that you've installed is causing the problem. If it does, then it's time to try a Factory Reset.

    BTW, do you have S Voice disabled? That would help with Home button weirdness.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    B. Diddy and UJ95x like this.
    01-26-2014 05:27 PM
  9. Idiotekque's Avatar
    Have you tried booting into Safe mode to see if the problem still occurs? If it doesn't, then some app that you've installed is causing the problem. If it does, then it's time to try a Factory Reset.

    BTW, do you have S Voice disabled? That would help with Home button weirdness.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    I've tried turning off various apps and I'm not seeing a change. That's still a possibility though. It's really hard to test since it doesn't happen every time I hit the home button...

    I'm fairly certain I did turn of S Voice and saw no change. I'll try again though.

    How do you boot it into safe mode?


    EDIT: I just did a full trial and error run on all the different user apps I use. Even uninstalled Kik to see if that was the problem, since it seems to restart its process even if you turn it off, and no change. Also tried going back to the default keyboard, since I use Swype and it uses another process, and no luck.

    If a process is causing the issue, it's a factory one... I don't think that's the problem.
    01-27-2014 06:13 PM
  10. GSDer's Avatar
    To boot into Safe mode, reboot the phone and once it finishes shutting down, press-and-hold the Volume Down rocker and keep holding it until the phone finishes booting. You'll see a screen like this(minus the Pattern lock business, unless of course you have a Pattern lock).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    01-27-2014 09:29 PM
  11. UJ95x's Avatar
    To boot into Safe mode, reboot the phone and once it finishes shutting down, press-and-hold the Volume Down rocker and keep holding it until the phone finishes booting. You'll see a screen like thishttp://img.tapatalk.com/d/14/01/28/vapudahu.jpg(minus the Pattern lock business, unless of course you have a Pattern lock).

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    Interesting. Is this only on the S3 or is it for the other Sammy phones too? I do the same, but instead of holding volume down, I place my finger where the menu button should be and it does the same

    Posted via Android Central App
    01-27-2014 10:55 PM
  12. Idiotekque's Avatar
    I... have no idea what you guys are saying. I just held down the volume down button for ages and nothing happens. Then I tried the same with the home button, nothing. So I held the volume down WITH the power button, and the home button with the power button, and they just booted up the phone normally. No safe mode.

    What's up?
    01-27-2014 11:37 PM
  13. UJ95x's Avatar
    I... have no idea what you guys are saying. I just held down the volume down button for ages and nothing happens. Then I tried the same with the home button, nothing. So I held the volume down WITH the power button, and the home button with the power button, and they just booted up the phone normally. No safe mode.

    What's up?
    Not the home button. Just hold the menu button (left of the home button)
    No other buttons and hold it until it boots up

    Posted via Android Central App
    01-27-2014 11:53 PM
  14. B. Diddy's Avatar
    Here's a step-by-step explanation:

    Safe Mode - Samsung Galaxy S® III
    UJ95x and GSDer like this.
    01-27-2014 11:55 PM
  15. GSDer's Avatar
    instead of holding volume down, I place my finger where the menu button should be and it does the same
    Interesting - this does nothing on my Samsung Galaxy S3 (Verizon SCH-i535). What phone do you have?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk Pro
    01-29-2014 03:28 PM
  16. mikesmith's Avatar
    My phone has been doing the same thing ever since the 4.3 update. Must have been something in the update.
    01-29-2014 05:03 PM

Similar Threads

  1. [FREE APP] Kroid Restaurant POS System
    By janrylisrael in forum Android Apps
    Replies: 2
    Last Post: 02-19-2014, 11:34 PM
  2. People App
    By evan_adams in forum Moto X (2013)
    Replies: 10
    Last Post: 01-30-2014, 11:53 AM
  3. Dropped My Note 2 & screen is now blacked out!
    By MentalTechie in forum AT&T Galaxy Note 2
    Replies: 2
    Last Post: 01-27-2014, 12:13 PM
  4. GS3 Broken screen - How to retrieve app data
    By dargason in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 01-25-2014, 06:26 PM
  5. Moto G Screen broken
    By Gijsje1997 in forum Moto G (2013)
    Replies: 0
    Last Post: 01-24-2014, 07:02 PM
LINK TO POST COPIED TO CLIPBOARD