1. sirsteve1968's Avatar

    I have tried several times to delete a folder I had created to no avail. I drag it to the trash, but it still appears. Even tried to give it a name of "test" and w/out a name. No change. What are my other options? I have no updates needed to install, so it's most current.

    03-02-2014 10:55 PM
  2. Gbuch's Avatar
    Could you be a bit more specific?
    1) Are you trying to delete the folder directly on the tablet or through a computer?
    2) Is it a folder you specifically created, or a folder created automatically by an app or the system?
    3) Can you create and delete other folders (what about individual files, or files/folders inside the folder you can't delete)?
    4) Is this folder in a protected or corrupted SD card?
    03-03-2014 02:05 AM
  3. sirsteve1968's Avatar
    It is a folder I manually created on the actual tablet. I don't recall having issue like this before though. I also do not recall having any issues deleting files either. The folder is not on an SD card. Thanks.
    03-03-2014 09:41 AM
  4. sirsteve1968's Avatar
    does anyone have any further suggestions?
    03-24-2014 09:42 AM
  5. GSDer's Avatar
    Have you tried an alternate file manager? Ex. ES File Explorer: https://play.google.com/store/apps/d...gs.android.pop

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    03-24-2014 12:11 PM
  6. MrDoh's Avatar
    If you do use ES File Explorer, you may need to turn on root features if you're rooted, and then re-mount the filesystem as r/w so that you can delete folders. You do the remount r/w in the same root features settings area.
    03-25-2014 06:41 PM

Similar Threads

  1. Galaxy S3 Mini: USB Debugging problem
    By loanaduque in forum Samsung Galaxy S3 Mini
    Replies: 4
    Last Post: 09-18-2014, 02:33 PM
  2. Speaker issue: music momentarily pauses and then continues
    By Sabrina Fair in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 1
    Last Post: 03-05-2014, 01:37 PM
  3. Hotspot problems after 4.3 update on Galaxy S3
    By Stevan Cubrilo in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 03-03-2014, 02:29 PM
  4. Verizon AWS - how can you tell?
    By SmithlandCart in forum Verizon
    Replies: 1
    Last Post: 03-02-2014, 09:53 PM
  5. Help: popular app folder missing the Android Dock
    By Nexus 10 User in forum General Help and How To
    Replies: 4
    Last Post: 03-02-2014, 07:59 PM