1. twerden22's Avatar
    If I turn notifications off they both stop. If I turn them on but set the sound to silent it still makes a noise every time I get an email. What am I doing wriong? I want the icon in th status bar but I don't want the sound....
    03-23-2014 11:11 AM
  2. twerden22's Avatar
    I went through all the settings again, turned them on and off and now it seems to be working. Maybe something was just "stuck" lol.
    03-23-2014 11:26 AM
  3. dadathepanda's Avatar
    In Gmail app, menu, settings, your@gmail.com, and right under the notification check box, deselect vibrate and choose under sound> silent

    Posted via Android Central App
    03-25-2014 03:05 PM
  4. BMC1's Avatar
    thanks Pal for the tip.... I have been searching for ages to turn off this annoying Gmail notification sound ...
    05-18-2016 04:10 AM

Similar Threads

  1. Looking for Custom kernel for Tmobile note 3 on stock kitkat
    By Bu Nor in forum T-Mobile Samsung Galaxy Note 3
    Replies: 2
    Last Post: 03-28-2014, 04:15 PM
  2. Replies: 10
    Last Post: 03-25-2014, 02:47 PM
  3. No making/answering calls on AW?
    By MasterElwood in forum Android Wear
    Replies: 1
    Last Post: 03-23-2014, 10:52 AM
  4. Notifications?
    By grunt0300 in forum AT&T HTC One
    Replies: 3
    Last Post: 03-22-2014, 11:24 PM