1. madisunnyd's Avatar
    So I have this phone that I bought at the start of 2013 and it worked just fine. Earlier this year I got myself an iphone and I gave the S3 to my grandmother--her first introduction to smartphones.

    Well, shortly after I gave it to her she was apparently having a problem with the charging port not working so she took it to a repairman. I don't really know what he did, but I guess he replaced the entire motherboard. My grandmother showed it to me and I had to set it up from a factory reset. Now when you boot it up, on the screen with the 'samsung' logo, it shows an unlocked padlock and the word 'custom' underneath. I assume this means it's rooted? I don't know. All I can tell is that it's running Android 4.3.

    Anyway, now it's having various problems that it's never had before. There is a software update available and a message comes up several times a day saying that it needs to be installed. But it won't work. When I try to install it, it reboots and then a message pops up saying that something went wrong. I'd be just as happy to not install it and disable the notices, but I can't figure out how to do it.

    The other problem is that there's a message that frequently pops up saying that the wifi connection is unstable and it cannot connect. This is on the home network--I don't believe my grandmother ever tries to connect anywhere else. But I know there's nothing wrong with the wifi itself because there's like 8 other devices in the house that work just fine.

    I have no idea how to fix either of these problems, but unfortunately my grandmother gets annoyed when I tell her as much. Are there any ideas on what's wrong? I have a feeling it stems from it being rooted, but I don't know a thing about that. I've never tried to root any of my phones.
    07-25-2014 03:33 PM
  2. GSDer's Avatar
    Perhaps your grandmother should be the one using the iPhone?

    Regarding the custom firmware - you could load the stock firmware using either the Kies software or a tool called Odin. Then the phone would be able to accept any updates that happen to come out.

    As for the Wi-Fi message, you can make that go away. IIRC you just long-press the message when it appears and select the option that says something like 'don't show this again' - you can search the forums if you need the exact steps.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-25-2014 08:13 PM
  3. AxlMyk's Avatar
    Look for a Super SU app already installed. See if you can get rid of the root.

    AC App on SGS3
    07-26-2014 08:16 AM

Similar Threads

  1. Kit Kat 4.4.4 Problem with ringtones
    By Brian9999 in forum Moto G (2013)
    Replies: 14
    Last Post: 06-30-2016, 07:33 AM
  2. Not receiving text messages from verizon customers or able to send picture emails
    By phonefrustrations in forum Samsung Galaxy S4 Active
    Replies: 5
    Last Post: 08-07-2014, 09:29 AM
  3. Replies: 4
    Last Post: 07-25-2014, 03:46 PM
  4. Replies: 1
    Last Post: 07-25-2014, 03:34 PM
  5. I dropped it!
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-25-2014, 02:42 PM