1. gerrya's Avatar
    I'm using Google calendar and I keep getting 2 notifications for scheduled events. 1 is the Google calendar and the other is the stock calendar. I have turned off notifications in Stock app, stopped the stock app from syncing with everything. It won't let you disable it. I did disable the stock calendar widget. The stock calendar is completely blank but it still shows notifications. Is there a way to stop it?
    Thanks in advance.
    09-04-2013 10:05 AM
  2. Scott Kenyon's Avatar
    Short of disabling it, I haven't found a way. You should try syncing it with Google Calendar again and turning off Google Calendar's notifications.
    Golfdriver97 likes this.
    09-04-2013 10:16 AM
  3. Golfdriver97's Avatar
    I'm using Google calendar and I keep getting 2 notifications for scheduled events. 1 is the Google calendar and the other is the stock calendar. I have turned off notifications in Stock app, stopped the stock app from syncing with everything. It won't let you disable it. I did disable the stock calendar widget. The stock calendar is completely blank but it still shows notifications. Is there a way to stop it?
    Thanks in advance.
    Scott has the best idea if the stock app can't be disabled.
    09-04-2013 10:18 AM
  4. vailmc's Avatar
    Took me a while to figure this out. In the stock calendar, under "Settings", "Reminder Settings", make sure that the "All calendars" check box is checked. Then set "Set alerts & notifications" to "off". If the "All calendars" box is not checked, it will not disable the notification. Hope that works.
    09-04-2013 01:08 PM
  5. gerrya's Avatar
    Took me a while to figure this out. In the stock calendar, under "Settings", "Reminder Settings", make sure that the "All calendars" check box is checked. Then set "Set alerts & notifications" to "off". If the "All calendars" box is not checked, it will not disable the notification. Hope that works.
    That did it!! Much appreciated, I don't think I would have tried that configuration, pretty backwards.
    09-04-2013 02:03 PM
  6. Francisco Peralta's Avatar
    THANK YOU!!! This has been bugging me for weeks!
    Nicolette01 likes this.
    10-09-2013 04:59 PM
  7. Michael Jegefalk's Avatar
    This does not work with my new HTC one (M8). Anyone have any good idea on how to fix this?
    04-17-2014 04:33 PM
  8. mayafish's Avatar
    Did you ever figure this out? I also have an HTC One M8 and am struggling.
    11-19-2014 05:59 PM
  9. Mr_Pique's Avatar
    Took me a while to figure this out. In the stock calendar, under "Settings", "Reminder Settings", make sure that the "All calendars" check box is checked. Then set "Set alerts & notifications" to "off". If the "All calendars" box is not checked, it will not disable the notification. Hope that works.
    Worked for me on my HTC M7. Thanks!
    03-24-2017 11:02 AM

Similar Threads

  1. Replies: 10
    Last Post: 09-26-2013, 09:01 AM
  2. Stock Camera
    By MUFColin in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 5
    Last Post: 09-04-2013, 07:30 PM
  3. disable juniper filtering
    By xxtremeteam in forum Samsung Galaxy Tab 2
    Replies: 5
    Last Post: 09-04-2013, 01:01 PM
  4. Custom notification for emails received via SMS
    By bigzdog in forum General News & Discussion
    Replies: 0
    Last Post: 09-04-2013, 10:03 AM
  5. Can Home Pages and Favorites be Locked?
    By argold in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 09-04-2013, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD