1. Stashsmom's Avatar
    Hi all,

    I'm new to smartphones, android and the One. I've played and figured out how to customize my phone and use it's features, but one thing is still nagging me. I can go in and manually set my wi-fi and mobile data to off, but it will automatically turn on wi-fi and connect to my Verizon Jetpack when I sign in on my laptop and I can't seem to figure out a way to keep it from doing this. Am I doing something wrong or is it the phone?
    09-30-2013 09:12 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to System Settings/Wireless & Networks/Wi-fi. If you see an option for "Auto-connect to Wifi," turn it off.
    10-01-2013 02:14 AM

Similar Threads

  1. Replies: 5
    Last Post: 10-21-2013, 01:23 AM
  2. Anyone on t-mobile in long island/nyc?
    By MrBungle999 in forum LG G2
    Replies: 7
    Last Post: 10-04-2013, 02:37 PM
  3. FoxFi not working on Samsung Galaxy S4
    By COOL808 in forum AT&T Samsung Galaxy S4
    Replies: 7
    Last Post: 10-03-2013, 09:32 PM
  4. Battery Life on 4.3
    By blessedred in forum HTC One M7
    Replies: 4
    Last Post: 10-01-2013, 10:28 AM
  5. Galaxy S3 Screen Not coming on, LED Blue.
    By NarwhalNips in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 10-01-2013, 12:44 AM
LINK TO POST COPIED TO CLIPBOARD