1. pcabe5's Avatar
    Anyone else getting authentication issues when trying to connect to WiFi? The phone will not connect to my work WiFi. Rebooted router and the phone, verified settings and even deleted the network and still no go.
    10-07-2013 11:41 AM
  2. Haalcyon's Avatar
    I've seen this type of behavior when the authentication is complex, like with WPA/WPA2 and a alphanumeric key with special chars and caps in it, .,e., Th@t1$OneFunkyEncryptionK3y


    Some devices don't react well to having to use stronger keys.
    10-07-2013 12:27 PM
  3. pcabe5's Avatar
    I can connect to my home router just not work. I even tried an open and a WEP with no luck. Factory reset on the phone and the router with no luck. I think it is the Westell router. I'll try a new router tomorrow.

    Sent from my HTC6500LVW using Tapatalk 4
    10-07-2013 06:30 PM
  4. pcabe5's Avatar
    Installed a router from home in my office a it works. Must be the Westell dsl modem is not compatible.
    10-08-2013 08:34 AM
  5. TBoltJ's Avatar
    I found an issue when I did the password in small letters instead of all caps. How is the password defined? I too have had issues with non-alphabetic characters in passwords.
    10-08-2013 01:05 PM
  6. Jo5329's Avatar
    Well this doesn't bod well for me - as I'm going to get one of these tonight and our home DLS is a Westell. I hope it is not the modem, but something else!
    10-09-2013 10:45 AM
  7. pcabe5's Avatar
    I found an issue when I did the password in small letters instead of all caps. How is the password defined? I too have had issues with non-alphabetic characters in passwords.
    The password was alphanumeric and lower case on the dsl westell router and I used the same password on my netgear router. All I know it works. I just use my netgear as an access point to the dsl. Since coverage sticks in my office without WiFi my phone will die and I needed a solution.
    10-09-2013 12:50 PM
  8. Jo5329's Avatar
    Yup, my new HTC One won't authenticate on our Westell Modem. Out to twitter I went and HTC was stumped as well, however, I'm going to get a router tomorrow and try that. Tech friend of mine said that is probably the issue because Westell is not a true router. So I'll let you know.

    I like the phone and want to keep it so have to to figure out the WiFi issue.
    10-09-2013 07:17 PM
  9. Jo5329's Avatar
    New modem from AT&T and the phone connects like a champ.

    Sent from my HTC One using AC Forums mobile app
    10-18-2013 10:47 PM
  10. BBSeattle's Avatar
    I have heard of several instances of Westell modems not working with the One.
    10-18-2013 11:01 PM
  11. ndewing's Avatar
    I have also been having issues at work with my One connecting to the Wireless. I work at a hospital and have access to the secure network, but when I jump from access point to access point, it ever fully connects back. The key is a WPA/WPA2 with letters and numbers in it. I have not been able to figure out the issue. I also have an issue with my phone connecting to LTE. It mainly happens when I have left work and shows that it has connected to LTE, but I cannot access internet or anything that accesses the internet. It has been bugging out like this since the update from a few weeks ago.
    10-23-2013 10:54 AM

Similar Threads

  1. My XOLO Q700 doesn't connect to PC by USB Cable
    By ashishpsharma in forum General Help and How To
    Replies: 3
    Last Post: 10-09-2013, 11:39 AM
  2. 4.1.2 Issue on Emergency Call waking up the screen
    By krixhar in forum Samsung Galaxy S3 Mini
    Replies: 0
    Last Post: 10-07-2013, 11:09 AM
  3. Internal Storage Issue?
    By Donie in forum Droid RAZR M
    Replies: 4
    Last Post: 10-07-2013, 09:30 AM
  4. Replies: 0
    Last Post: 10-07-2013, 12:35 AM
  5. SGS 4 - AFWALL+ Issue
    By timbre in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 10-06-2013, 11:34 PM
LINK TO POST COPIED TO CLIPBOARD