1. loupitschmann's Avatar
    Upgraded to the One from my Thunderbolt day one. Lately, at home, I can't access the internet on wi-fi. No problem with my laptop or girlfriend's iphone. If I turn off my wi-fi connection and go to 4G everything loads really fast.
    When I'm on wi-fi on the phone sometimes my connection speed sometimes drops to 5Mbps. Sometimes it's 54Mbps. It doesn't seem to matter though. If I try to load Facebook it times out. Also times out of Google searches on wi-fi.
    Not sure what to do. Very frustrating since I gave up unlimited data.
    Any suggestions would be greatly appreciated.
    11-01-2013 12:24 PM
  2. VidJunky's Avatar
    Reading your post I don't know what you've tried and what you have not so let's start at the beginning. You say lately, that sounds like this hasn't always been the case. So at one time everything was OK, correct? If so my first inclination would be to suggest that you look at any recent apps you've installed. Anything dealing with connecting to internet or changing the phone state. If you don't feel an app is an issue, have you restarted your phone? While I see that your other devices are working with the router, have you restarted your router? If the restarts don't help, have you deleted your Wi-Fi on your device and reconnected to it? I think you can see where I'm headed with this... The next thing beyond all of these soft resets is a hard reset, or factory reset of the phone.

    You may also want to look at some of the threads posted about other Wi-Fi issues. Perhaps someone has posted something in one of them that is similar to your issue or some other advice of thing you can look at or try. I think the last one looks most like your issue.

    http://forums.androidcentral.com/ver...on-issues.html

    http://forums.androidcentral.com/htc...n-problem.html

    http://forums.androidcentral.com/spr...e-seconds.html
    11-02-2013 10:00 AM
  3. loupitschmann's Avatar
    Thanks for the suggestions. I got the cable company to reset the router from their end then deleted the wi-fi connection on my phone then rebooted. Seems better for now.
    11-02-2013 05:58 PM

Similar Threads

  1. how much battery life do you get on your G2 ?
    By stalemate1 in forum LG G2
    Replies: 81
    Last Post: 06-20-2014, 09:11 AM
  2. Replies: 8
    Last Post: 11-01-2013, 05:21 PM
  3. ok, how do you select text on the htc one?
    By Troneas in forum HTC One M7
    Replies: 3
    Last Post: 11-01-2013, 02:08 PM
  4. [Q] Rockchip 3066 tablet says battery at 100% even with no battery
    By nyffe in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 0
    Last Post: 11-01-2013, 12:12 PM
  5. Can't access my Nexus 10 tablet.
    By al shookup in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 11-01-2013, 11:38 AM
LINK TO POST COPIED TO CLIPBOARD