1. jbeavis19's Avatar
    The phone is a VZW HTC One. I have S-off with Hboot 1.55, bootloader unlocked and I was rooted prior to the flashing of TIKTAK going sideways. Now I can ADB when i'm in recovery and I can flash new recovery mods. I know this means that I'm not completely done for.

    When I let the phone try to boot without going into the boot loader it sits at the green HTC screen with the red distribution statement. In this state it tries to make an MTP connection with windows but it doesn't install the drivers properly.

    I don't seem to have an internal file structure. I tried downloading HTC1guru's nandroid backup but TWRP doesn't recognize it in either its zipped form or extracted. CWM doesn't seem to recognize any file system at all. I have to use someone elses backup because I was dumb and didn't move my backup off the device before dropping a bomb in the file system.

    TWRP is asking for a password that I don't know (and didn't set) every time it opens

    I also tried RUU but I never get to the silver HTC screen.

    I'm at a loss as to how to proceed. Any thoughts would be most appreciated. I'm pretty handy in the IT world but this is my first time flashing a custom ROM, it may be the last. Thanks in advance.

    >fastboot getvar all
    (bootloader) version: 0.5
    (bootloader) version-bootloader: 1.55.0000
    (bootloader) version-baseband:
    (bootloader) version-cpld: None
    (bootloader) version-microp: None
    (bootloader) version-main: 2.10.605.1
    (bootloader) version-misc: PVT SHIP S-OFF
    (bootloader) serialno:
    (bootloader) imei:
    (bootloader) meid: 99000428178272
    (bootloader) product: m7_wlv
    (bootloader) platform: HBOOT-8064
    (bootloader) modelid: PN0731000
    (bootloader) cidnum: VZW__001
    (bootloader) battery-status: good
    (bootloader) battery-voltage: 4328mV
    (bootloader) partition-layout: Generic
    (bootloader) security: off
    (bootloader) build-mode: SHIP
    (bootloader) boot-mode: FASTBOOT
    (bootloader) commitno-bootloader: dirty-3c88cdd7
    (bootloader) hbootpreupdate: 11
    (bootloader) gencheckpt: 0

    Any reboot that doesn't go to recovery or fastboot just hangs on the green HTC screen. If I try to RUU this is what happens:

    >fastboot oem rebootRUU
    (bootloader) [SD_HW_ERR] read data fail in CMD18
    (bootloader) CMD18: read fifo failed, retry
    (bootloader) [SD_HW_ERR] read data fail in CMD18
    (bootloader) [SD_HW_ERR] SD: Read data fail..
    (bootloader) [ERR] partition_read_emmc(876): error 17
    (bootloader) Start Verify: 0
    (bootloader) [ERR] Cmd25 polling status timed out, MCI_STATUS: 0x4C0000
    (bootloader) [ERR] sdcc_command: sdcc_poll_status error, rc: 2
    OKAY [ 2.156s]
    finished. total time: 2.156s

    Sent from my Galaxy Nexus using Tapatalk

    Please help me put my galaxy nexus back to rest.
    02-10-2014 07:15 PM
  2. OperationA7X's Avatar
    In order to run an RUU, don't you have to relock the bootloader? At least, that's what I had to do with my HTC Vivid.

    Sent from my HTC One unfortunately from NSA, I mean, Verizon that is now unlocked.
    02-12-2014 09:31 PM
  3. jbeavis19's Avatar
    Do you know if its sufficient to use fastboot oem lock? If I do this the bootloader indicates "relocked", or do I have to find a way to make it say locked?

    02-13-2014 05:18 PM
  4. OperationA7X's Avatar
    I think the bootloader has to actually be locked. But I could be wrong. Still haven't fully modded my One.

    Sent from my HTC One unfortunately from NSA, I mean, Verizon that is now unlocked.
    02-14-2014 12:40 AM

Similar Threads

  1. S4 AT&T rooted 4.2.2 mf3 to CM11?
    By btort1 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 02-16-2014, 05:06 AM
  2. Android device comparable to Ipod?
    By BORIStheBLADE in forum General News & Discussion
    Replies: 2
    Last Post: 02-11-2014, 07:17 PM
  3. Cyanogenmod or Kit Kat 4.4?
    By TheRancidKid in forum HTC One Rooting, ROMs & Hacks
    Replies: 4
    Last Post: 02-11-2014, 03:33 PM
  4. my HTC One doesnt play youtube videos
    By jefeaguerrido in forum HTC One SV
    Replies: 0
    Last Post: 02-11-2014, 03:08 AM