1. Sonia M's Avatar
    when i bought my HTC one phone at the end of december, it wouldn't connect to wifi - "authentication problem". A few days later my phone updated to Jelly Bean, and the wifi started working. Ever since then it's worked fine. Today I wake up and see that my phone has updated to Kit Kat, and the "authentication" problem is back!!! uggghhh so frustrating!! how can i fix it??? PLEASE HELP!!
    02-18-2014 10:24 AM
  2. VidJunky's Avatar
    Sorry to hear about your issues with WiFi. What have you tried? Have you reset your wireless router? Are you still able to connect to other networks? i.e. Mciky D's or your local mall?

    The two step reset:
    Try unplugging it, wait 30 seconds to a minute and plug it back in. Try to connect after that. If it still won't connect delete the association on your phone and then try to connect again. A lot of times these two steps, one or both, will solve your connection issues.

    The little Hell:
    If you are having issues with all networks or if the two step doesn't help then you may want to consider a factory reset of your phone.

    What to expect doing a factory reset:
    You shouldn't loose any of your pictures, vids, or music saved on the SD partition of your memory. What you will loose is all of your log in information for email, games, and apps that require a user name and/password. Your apps themselves are saved at the Play Store under your profile and once you sign in they should be there waiting for you. You will loose your screen layouts and your settings will revert back to factory. Your contacts will be saved, provided you've you haven't added any since you last backed them up or do a manual backup prior to your reset, through your Google account, Big Red's backup assistant, or your SIM card just depending on where you've saved them.

    There are several backup apps at the Play Store. MyBackUp Pro is one that claims to save your settings and screen layout as well as your SMS and MMS conversations. It's a paid app but they offer a trial that should be enough to get you through one factory reset. However there are others so look there if you want a bit more insurance against loosing data.

    GL and post back if you need more help.
    67GTV likes this.
    02-18-2014 02:07 PM
  3. anewmanator's Avatar
    Same exact thing here along with around the same time frame (phone purchased in November 2013). I even contacted HTC support and they had me do a factory reset, etc. and nothing worked. Then, an update was pushed out, and it "magically" started working. Yesterday, I updated to Kit-Kat and now the wireless on my home access point stopped working. Of course, it works fine anywhere else I've ever tried. FWIW, I am using an older Bellsouth provided Westell Versalink Model 327W. However, ALL other Wi-Fi devices have connected to this W-Fi Access Point with no issues. This includes ASUS Laptops, Toshiba Laptops, Apple iPads and iPhones, Toshiba Thrive Tablet, ASUS Transformer Tablet, and the list goes on. I've been pretty happy with the HTC One for the most part....The only two issues I've had include the first handset developed a horizontal "dead spot" on the touch screen after about 4 weeks of use and Verizon replaced the handset under warranty. The second issue is the wireless issue discussed here. It's not that big of a deal for me to replace the Wireless Access Point, but it is frustrating to me that it was once working and now is not.

    02-19-2014 06:39 PM
  4. VidJunky's Avatar
    Of course, it works fine anywhere else I've ever tried...
    This is why I think rebooting the router or deleting the association and starting over again will work. However it doesn't explain why you didn't have good results form a factory reset.??
    02-20-2014 07:39 AM
  5. jodenj1's Avatar
    hey there
    did you find a solution?
    03-12-2014 06:45 AM

Similar Threads

  1. Sprint S4: New NAE OTA killed my WiFi
    By VSAM1 in forum Sprint Samsung Galaxy S4
    Replies: 13
    Last Post: 07-27-2015, 06:10 PM
  2. Replies: 4
    Last Post: 02-19-2014, 08:40 AM
  3. My phone won't cut on and I need help, fast.
    By MsPrettyPoetic in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 02-18-2014, 02:04 PM
  4. Cyanogenmod update and lost WiFi.
    By quicksilver53 in forum HTC One Series
    Replies: 1
    Last Post: 02-18-2014, 02:53 AM
  5. Replies: 1
    Last Post: 02-17-2014, 10:41 AM