12-09-2012 03:48 PM
50 12
tools
  1. spgiva's Avatar
    I was able to load swype onto my Rezound and it works just fine so this is not a universal problem.

    -spg
    12-10-2011 04:26 PM
  2. idiotekniques's Avatar
    this also happens to me. not very often but enough to notice.
    12-10-2011 05:35 PM
  3. idiotekniques's Avatar
    Works great for me. Tried a few things, including "Thanksgiving." Wasn't able to get it to fail.

    I _have_ debloated the phone. Not sure if that makes a diff.
    how did you debloat
    12-10-2011 06:05 PM
  4. feralicious's Avatar
    I have not had those Swype issues. I'm now trying SlideIT for the bigger kb and skins though. Not sure which I like better.
    12-11-2011 12:49 PM
  5. feralicious's Avatar
    how did you debloat
    Probably a temp root using Clean Tool.
    http://forums.androidcentral.com/rez...uit-clean.html

    If you reboot temp root goes away and bloat comes back.
    12-11-2011 12:50 PM
  6. sophware's Avatar
    Two debloated (CleanTOOL) Rezounds w/ Swype. No noticeable problems. Hope yours get addressed!
    12-12-2011 08:41 PM
  7. Cares's Avatar
    I also switched over to SlideIt in the $0.10 sale. Been flawless so far so I'm pretty certain it is a Swype issue. I have tried many versions and resolutions but it still isn't just the same as on my EVO.
    12-13-2011 09:25 AM
  8. stevero's Avatar
    Swype was working well for me but then I re-selected the original keyboard.
    Now I can't get the Swype keyboard back. All the settings look okay.
    I haven't re-installed or pursued the problem much to date, had been thinking that I'd exchange for a GN.

    Anyone else seen this problem of switching keyboards?
    12-13-2011 09:42 AM
  9. feralicious's Avatar
    Swype was working well for me but then I re-selected the original keyboard.
    Now I can't get the Swype keyboard back. All the settings look okay.
    I haven't re-installed or pursued the problem much to date, had been thinking that I'd exchange for a GN.

    Anyone else seen this problem of switching keyboards?
    I had that happen as well. Go to reinstall it and it will simply give you the option to select the swype kb again.

    Seems it's not so easy to switch kbs. I lost my SlideIT kb somehow and had to reinstall to get it back.

    Sent from my ADR6425LVW using Tapatalk
    12-13-2011 12:14 PM
  10. vxaxv17's Avatar
    I contacted swype about this. A developer responded that it is most likely an imcompatibility between swype and the rezound screen refresh rate. Because swype does not come on the rezound, they are not supporting it and we will most likely not see a fix unless htc decides to start using swype on the rezound. I have stopped using swype because of this. Its basically useless as I have to move my finger so slowly it defeats the entire purpose of the program.

    This is my thread about it:
    swype consistently breaks apart my words (thinks i lifted my finger off screen))
    01-13-2012 10:49 AM
  11. tropper's Avatar
    When I downloaded Swype I linked to the forum and some one was saying they were having probs with something. one of the mods or admin said something to the effect of we don't support your phone it was not intended for your phone, that was the HTC thunderbolt. I do know the do some partnership with HTC and Sprint but not sure with VZW .
    01-13-2012 12:30 PM
  12. Joker35's Avatar
    I have had my Rezound since the 29th of December. I have had Swype on it from day one and have not had any problems with it. Mine seems to be operating fine.

    Sent from Rezound using Tapatalk
    01-13-2012 08:34 PM
  13. pkopalek's Avatar
    If you're a super fast Swyper, it happens all of the time.

    Sometimes you can swype a word trying to get it to fail 25 times straight, and never get it to fail.

    Then you're trying to swype the word 'New' and you get 'My jew' or something that clearly indicates the problem.

    I have to swype MUCH slower on my Rezound than any other phone. It's pathetic, the speed difference that I need to accomodate for. I used to Swype faster than most people can full-keyboard (physical keyboard) type.
    03-06-2012 11:04 AM
  14. jmk32's Avatar
    Swype on the Rezound is just too small for my taste. It's about 1/2 inch shorter than the stock keyboard, and I've been using UltraKeyboard and ThumbKeyboard which both offer custom height adjustments.

    I'd be very interested in Swype if they add some custom options like height, but until then it's just too small for me to comfortably use...
    03-06-2012 03:00 PM
  15. mjdato's Avatar
    I am still having this issue as well. I thought for sure that the update would fix it but it did not.
    03-06-2012 03:11 PM
  16. nica7's Avatar
    I've had my Rez for less than a week and downloaded the Swype beta the very first day. I haven't encountered this issue at all, yet (knock on wood). The only thing that bothers me is when writing comments on FB the height of the KB on portrait will cover up most of the box and I can't see what I've typed. So I usually flip to landscape and voila, problem solved

    PS: The phone came (or was updated without my knowledge) with the latest update.
    03-06-2012 11:20 PM
  17. Joker35's Avatar
    I have been using Swype on my Rezound since day one and I have yet to have any problems. I have the OTA for the Rezound, have updated Swype twice. Also my phone is stock not rooted.

    Sent from Rezound using Tapatalk
    03-07-2012 08:34 AM
  18. jmack549's Avatar
    Using it, no problems here.
    03-07-2012 09:33 AM
  19. vxaxv17's Avatar
    for everyone that doesnt seem to be having the issue, try swyping faster than you normally do and see what happens. I ended up switching to swiftkey because of this problem but just installed swype again for the hell of it and immediately the problem is seen.

    Certain words show the problem more than others. Usually words that go from one extreme of the keyboard to the other. Try typing the word oath or path multiple times. More often than not i get "PO Garth". If i slow down the movement it works fine 100% of the time.

    Anyway, swype is totally uninterested in fixing the problem because swype isnt pre-installed on the rezound so they have no financial reason to make it work. Its recently been brought up on the swype forums (that i linked to earlier in this thread) that users would even be willing to sponsor a fix for this but there has been no response from swype either way.
    03-08-2012 06:22 PM
  20. b_leonard's Avatar
    Where can i find the beta at? just got my rezound today and miss swype on my DX.
    04-06-2012 10:37 PM
  21. tmettler5's Avatar
    Go to the swype website, login and send yourself the invite email.
    04-06-2012 11:13 PM
  22. b_leonard's Avatar
    Go to the swype website, login and send yourself the invite email.
    Would touchpal be better?
    04-07-2012 07:11 AM
  23. Bejo Veinte's Avatar
    I just got an insurance replacement Rezound and once i started setting it up i notice that the swype wasn't working.. all i did was.
    -go to SETTINGS
    -LANGUAGE & KEYBOARD
    -KEYBOARD & INPUT METHODS - TOUCH DEFAULT
    -IN DEFAULT OPTION - TOUCH CONFIGURE INPUT METHODS
    -THEN TOUCH (TOUCH INPUT) OPTIONS "little equalizer looking icon"
    -THERE CLICK ON "TRACE KEYBOARD"
    and that's where u can actually turn it on-off or change the line color.
    i hope this is useful for comeone...
    12-07-2012 09:33 AM
  24. Lactose The Intolerant's Avatar
    For what it's worth... SwiftKey Flow is working flawlessly on my Rez... no matter how fast or slow I slide. Just sayin'

    nica7 likes this.
    12-07-2012 02:29 PM
  25. nica7's Avatar
    I've been giving SwiftKey Flow a whirl this week and even though it isn't as polished as Swype yet, I think it has potential. There's a kind of learning curve to it even if you're coming from Swype so persevere
    12-09-2012 03:48 PM
50 12
LINK TO POST COPIED TO CLIPBOARD