1. ShaggyKids's Avatar
    Hi there,

    I've got something I think is pretty odd going on and I haven't been able to track it down in order to take steps to make it stop. I'll give it to you in sequential order:

    Slide to unlock my screen, click to open an app.

    I get "Wi-Fi networks" screen pop up showing me all the networks in my area.

    On the top of this screen under "Wi-Fi networks" it says "select a network if you would like to connect to Wi-Fi"

    On the bottom of that screen it says "Do not use Wi-Fi but remind me later"

    It's really annoying to see this screen in my face when I open an app. I touch the back arrow on the bottom of my phone to get this to go away.

    The apps this has happened with this morning are a weather app and my K-9 Mail but it's happened when I've opened the Market and some other apps, too.

    Does anyone know of a way to make this stop?

    Thanks,
    01-17-2012 08:09 AM
  2. majorpayne's Avatar
    In your Wifi settings you have an option of turning off Notify me which states when launching apps notify me when wifi is availible. If you uncheck that your worries will disappear, along with that annoying pop up
    ShaggyKids and sdsubball23 like this.
    01-17-2012 08:11 AM
  3. ShaggyKids's Avatar
    Ok, done! Thank so much.
    01-17-2012 08:56 AM
  4. asuwookie's Avatar
    +1 - I too am a new Rezound owner and appreciate the thread - helpful
    01-17-2012 09:00 AM
  5. majorpayne's Avatar
    You both are very welcome.

    Go Sun Devils!
    01-17-2012 09:42 AM
  6. ADSFew's Avatar
    Sorry to bump a four-year topic, but I have this setting unchecked and I'm still getting the pop-up. Anyone have any more advice?
    09-03-2016 06:20 PM
LINK TO POST COPIED TO CLIPBOARD