1. krazykal99's Avatar
    I just got my Rezound today and noticed that incoming text messages show my Contact's name, as well as the number they sent the text from (ex. Joe Smith (M 6195762149)).

    I asked my girlfriend to turn off her outgoing callback number and text me again, just to see if it made a difference. It didn't. Her mobile number still showed in the above format after her name.

    Please tell me there is a way to turn this off/stop it...?

    Thanks.
    01-25-2012 12:21 AM
  2. krazykal99's Avatar
    And honestly, I just thought about it...

    It shouldn't be showing numbers OR names at the beginning of texts. The Contact's name and number is at the top of the thread. The text bubbles should be just that...TEXT. So what is going on?
    01-25-2012 12:39 AM
  3. humpagardengnome's Avatar
    It's been a really busy week for weird issues on the Rezound.
    01-25-2012 02:45 AM
  4. TBolt's Avatar
    I see the same thing, but it honestly never bothers me.

    In SMS settings, if you uncheck the option to include your callback number, does it change what you see on received texts? I have no one to test it on this late at night.

    Sent from my battery killer using Tapatalk
    01-25-2012 04:00 AM
  5. krazykal99's Avatar
    I see the same thing, but it honestly never bothers me.

    In SMS settings, if you uncheck the option to include your callback number, does it change what you see on received texts? I have no one to test it on this late at night.
    No, I tried that but it made no difference.

    My solutions last night was to download Handcent. If that's the only way around the issue, so be it. Thank you for the suggestion, though. Maybe it's just the way the Rezound's SMS program is designed and you're stuck with it, but I've never seen it before on any of my other phones, even HTC. Obnoxious.
    01-25-2012 11:33 AM
  6. woodyt74's Avatar
    It gets even weirder. I check through my text threads and I found three different looks. 1) Name & number at the top of the thread (what you would expect), 2) name & number in the text as described here plus a new one 3) name only at the top of the thread.
    01-25-2012 11:58 AM
  7. VidJunky's Avatar
    I don't think it's your Rezound. I've noticed it but only from one contact. I believe it is the person sending the text enabling send call back number. I've seen the setting in the menu for my SMS app, which is another reason I don't think it's your phone. Try sending your self a text and I'll bet you don't see any of that. Before you do make sure you don't have call back # selected in your app. Then convince your friend to disable it on their end.
    01-26-2012 08:35 AM
  8. Makisupa's Avatar
    I believe this has to do with having more than one number for that contact. So if you only have a mobile number for that contact, it won't show a callback number. If you have a mobile and a home number, it will show the callback number.
    01-26-2012 10:45 AM
  9. RdBrd83's Avatar
    I believe this has to do with having more than one number for that contact. So if you only have a mobile number for that contact, it won't show a callback number. If you have a mobile and a home number, it will show the callback number.
    This is what I have noticed, except it also applies to email addresses. If you have one number for a contact, and also an email address, then it will still display the number.
    01-26-2012 02:17 PM
  10. mbrealestate's Avatar
    Last night after a mandatory phone update my Samsung whatever it is started showing my CB# after each text I send. Very annoying and that needs to go away. I'm not seeing SMS settings under settings anywhere. How can I locate that to (hopefully) reset the call back number option? A bigger question is why do these semi-mandatory 'upgrades' always seem to mess up the phone? Thx, thx, thx!
    09-18-2012 08:49 AM
  11. skatergirl's Avatar
    That is strange because in the stock app the only phone numbers I see are those using iPhones. I use Handcent and the incoming phone number shows on the top of each conversation thread no matter what phone is being used.
    09-18-2012 09:23 AM
  12. acejavelin's Avatar
    Last night after a mandatory phone update my Samsung whatever it is started showing my CB# after each text I send. Very annoying and that needs to go away. I'm not seeing SMS settings under settings anywhere. How can I locate that to (hopefully) reset the call back number option? A bigger question is why do these semi-mandatory 'upgrades' always seem to mess up the phone? Thx, thx, thx!
    This is typically an option in the message app settings, in the Rezound it is in the stock Message app, Settings-General and scroll to the bottom, there is a tick option for "Callback number for SMS" and "Callback number for MMS".

    A lot of times when certain apps are updated, the options in them can be reset to default if the configuration file changes... this is not unusual.
    09-18-2012 12:08 PM
  13. VidJunky's Avatar
    Yeah, GoSMS just updated for me and while I haven't noticed any settings changes per say it did disable my theme.
    09-18-2012 10:22 PM
LINK TO POST COPIED TO CLIPBOARD