1. ShaggyKids's Avatar
    Simply read this thread:

    http://forums.androidcentral.com/ver...d-rezound.html

    I went from wanting to throw my new Rezound (really hard and really far) off a 20 story building (first post) to loving it to the point of getting a case of the giggles because now IT WORKS like it should (last post).

    For anyone having battery drain issues, I urge you to read the thread. It's got some great stuff in it from some very helpful people who took time out of their busy days to help me get my battery drain issues solved. You may also learn a thing or two about your phone that you didn't know before, I did

    One Very Happy Rezound Owner,
    Deb
    02-13-2012 12:25 PM
  2. skatergirl's Avatar
    Deb ... I used to want to run over my Droid X!
    02-13-2012 01:11 PM
  3. Joker35's Avatar
    i have my zound from the jump...I get a a days use out of my phone. I know with smartphones you need to charge them everynight.
    02-13-2012 08:39 PM
  4. mithed's Avatar
    I read through most of your other thread earlier, and I am really glad to see this thread now. I have LOVED my Rezound from day one and am always glad to see all the other people that are enjoying this great phone! Welcome to the family!
    02-14-2012 12:20 AM
  5. jimbl's Avatar
    Can you summarize what helped you? That thread is 8 pages so far and I'm not seeing exactly what worked or didn't. Thanks.
    02-14-2012 11:23 AM
  6. ShaggyKids's Avatar
    Can you summarize what helped you? That thread is 8 pages so far and I'm not seeing exactly what worked or didn't. Thanks.
    I uninstalled some apps to begin with but that didn't seem to make much if any difference. I think what more did the trick was to turn off wi-fi when leaving the house (cuz it's hooked up to my desktop via wi-fi) and turning of things that auto-sync that I really don't need to auto-sync. I never use the GPS so that's off always. I've now decided I really for the most part don't need wi-fi to my desktop so I'm leaving it off. I don't have 4G here yet so I changed the setting from CDMA/LTE to just CDMA which gets me my available 3G so with wi-fi and LTE turned off I think those were the big ones. Hope this helps you.
    02-14-2012 12:01 PM
  7. ShaggyKids's Avatar
    I read through most of your other thread earlier, and I am really glad to see this thread now. I have LOVED my Rezound from day one and am always glad to see all the other people that are enjoying this great phone! Welcome to the family!
    Thank you mithed. Now I can say I'm happy to be a family member. I really do love the phone!
    02-14-2012 12:02 PM
  8. ShaggyKids's Avatar
    That would have worked, too. But then I'd feel obligated to pick up my mess. If I threw it off a tall building it would have shattered to Timbuktu and I'd not have had to deal with picking up the pieces. <g>
    02-14-2012 12:03 PM
  9. jimbl's Avatar
    I uninstalled some apps to begin with but that didn't seem to make much if any difference. I think what more did the trick was to turn off wi-fi when leaving the house (cuz it's hooked up to my desktop via wi-fi) and turning of things that auto-sync that I really don't need to auto-sync. I never use the GPS so that's off always. I've now decided I really for the most part don't need wi-fi to my desktop so I'm leaving it off. I don't have 4G here yet so I changed the setting from CDMA/LTE to just CDMA which gets me my available 3G so with wi-fi and LTE turned off I think those were the big ones. Hope this helps you.
    Thanks Deb. My battery life isn't horrid, I just figured if I could squeeze more out of it I would. Thanks again.
    02-14-2012 12:16 PM
  10. Wanda's Avatar
    I uninstalled some apps to begin with but that didn't seem to make much if any difference. I think what more did the trick was to turn off wi-fi when leaving the house (cuz it's hooked up to my desktop via wi-fi) and turning of things that auto-sync that I really don't need to auto-sync. I never use the GPS so that's off always. I've now decided I really for the most part don't need wi-fi to my desktop so I'm leaving it off. I don't have 4G here yet so I changed the setting from CDMA/LTE to just CDMA which gets me my available 3G so with wi-fi and LTE turned off I think those were the big ones. Hope this helps you.
    Being only on 3G will drain your battery more than being on wifi. As long as the Wifi signal is fairly decent that is. When I'm at home I keep mine connected to Wifi only because it saves me battery. Same when I'm out and about, if I can find a network to join I do.

    I think the wifi battery drain may be due to not having it connected all the time. When its not set to stay connected, the wifi drops offline and goes back to 3G after a certain amount of time. It then goes back to wifi when you wake the phone.

    Try setting your wifi sleep policy to "never" and give it a go for a day.

    From home screen...Menu>settings>wireless & network >wifi settings>menu button>advanced>wifi sleep policy>set to never.
    Postoid, Deron Baker and dmkraz like this.
    02-14-2012 02:23 PM
  11. isdaako's Avatar
    Can you summarize what helped you? That thread is 8 pages so far and I'm not seeing exactly what worked or didn't. Thanks.
    I asked the same question in the original thread and got no response there. Found this thread and got the answer.

    Thanks
    02-15-2012 07:11 AM
  12. Postoid's Avatar
    Being only on 3G will drain your battery more than being on wifi. As long as the Wifi signal is fairly decent that is. When I'm at home I keep mine connected to Wifi only because it saves me battery. Same when I'm out and about, if I can find a network to join I do.

    I think the wifi battery drain may be due to not having it connected all the time. When its not set to stay connected, the wifi drops offline and goes back to 3G after a certain amount of time. It then goes back to wifi when you wake the phone.

    Try setting your wifi sleep policy to "never" and give it a go for a day.

    From home screen...Menu>settings>wireless & network >wifi settings>menu button>advanced>wifi sleep policy>set to never.
    Thanks Wanda...mine was set to 15 minutes (that way since the beginning, unbenonst to me) but have no WiFi around this area -that I know of- so now set at 'never'.
    02-15-2012 09:09 AM
LINK TO POST COPIED TO CLIPBOARD