1. mtech#WN's Avatar
    I'm not rooted. My photos come and go in my gallery but usually a restart will display them again. Not so this time...it appears that I've randomly lost about half of them. Anyone know of an app that does not require me to be rooted that may recover them?
    04-29-2012 11:33 AM
  2. mtech#WN's Avatar
    Just noticed that when I have my stock camera open and try to access the gallery from the little icon in the top left, there's nothing there, just the warning/exclamation icon. But I know there are *some* pictures still in my gallery. Is it my camera goofing things up maybe?
    04-29-2012 11:49 AM
  3. humpagardengnome's Avatar
    I'm not rooted and don't want to go that route...is there an app to recover lost photos from my SD card without being rooted? I think when I was syncing my phonebook to my new free BMW, the car ate about half of my pictures.
    I had sympathy until I read "new free BMW", now it's just jealousy. I don't know how to retrive them via the phone if you weren't backing them up or your not running a rooted recovery. It shouldn't be to hard to see if they are recoverable if you've got access to a pc, though. Try this freeware program, I've seen it floating around in other forums. Just remember to unmount sd from your phone instead of just pulling it out hot.

    Photo Recovery: Best Photo Recovery Tool to Recover Deleted Photos and Multimedia Files
    04-29-2012 11:56 AM
  4. dmark44's Avatar
    Definitely agree your only option is to run a recovery tool like the above suggestion. I also would recommend you buy a new microSD for your phone and copy your files to it. Sounds like you could have a bad card.
    04-29-2012 12:11 PM
  5. mtech#WN's Avatar
    You just reminded me that I have Stellar Phoenix Photo Recovery! Off to try that!
    04-29-2012 12:21 PM
  6. mtech#WN's Avatar
    I think I'm getting most of them back. Next question, somehow always learned the hard way: what to use to back them up to my PC (I refuse to back them up online)? Just copy them or use an app, and which one?
    04-29-2012 08:44 PM
  7. Wanda's Avatar
    I think I'm getting most of them back. Next question, somehow always learned the hard way: what to use to back them up to my PC (I refuse to back them up online)? Just copy them or use an app, and which one?
    Plug into a computer PC or Mac, whatever your flavor, navigate to the pictures folder...Ext-SD>DCIM>100Media. Your pictures should be there. Just drag and drop them to your computer...make a folder for them first obviously.
    04-29-2012 08:59 PM
  8. skatergirl's Avatar
    I lost my pictures as well a few days ago. Here is the link to my post.

    http://forums.androidcentral.com/sho...d.php?t=169614
    04-29-2012 10:04 PM
  9. humpagardengnome's Avatar
    I lost my pictures as well a few days ago. Here is the link to my post.

    http://forums.androidcentral.com/sho...d.php?t=169614
    Before you noticed them MIA and discovered you lost your pics, did you by chance, use a usb to connect w/ a laptop or pc?
    04-29-2012 10:17 PM
  10. skatergirl's Avatar
    Before you noticed them MIA and discovered you lost your pics, did you by chance, use a usb to connect w/ a laptop or pc?
    No, they were just gone and they still come and go. Its weird.
    04-30-2012 12:28 AM
  11. Nicketmaster's Avatar
    You could try a third party gallery app like QuickPic, or see if they show up in Astro. As for backing up without using an anoline service, you could try WiFi explorer to avoid using a cable. It's become one of my most used apps.
    04-30-2012 02:06 AM
  12. mtech#WN's Avatar
    Before you noticed them MIA and discovered you lost your pics, did you by chance, use a usb to connect w/ a laptop or pc?
    And if that had been the case?
    04-30-2012 09:05 AM
  13. humpagardengnome's Avatar
    And if that had been the case?
    Nothing really, popped in my noggin b/c the issue has been around since Froyo>GB and there's always been alot of peoples posting on web forums. Many blaming that occurence on using a cheap/generic usb cable. I've never experienced it and I've never seen anything to corroborate the culprit. While that may still be a viable reason for some. I think it's fair to say it's not a strong candidate. Nice thing about the situation is that, it hasn't been reported to be inherited on ICS/3.6, thus far.
    04-30-2012 09:31 AM
  14. blastncast's Avatar
    This used to happen on my Incredible, the photo's aren't gone the phone is just looking for them in the wrong spot. The best way to find the pics is to connect your phone to to your PC where you can see both drives of the phone, SD and internal, look for the DCIM folder and photo's will be located there. To change the settings of where you store your photos, while using the camera you will see a tab on the side of the screen, tap this and at the bottom there is a settings option, you can change this from SD to phone storage depending on where you would like to store your photos. After you have changed this I would assume that the phone will start looking for the photos in that folder. All of my pictures were still there and I moved them all to the SD card and changed the settings in the camera and have had no problems since. You may also want to sync them to Dropbox or Google drive or just back them up to your PC to keep them safe.
    04-30-2012 10:22 AM
  15. humpagardengnome's Avatar
    This used to happen on my Incredible, the photo's aren't gone the phone is just looking for them in the wrong spot. The best way to find the pics is to connect your phone to to your PC where you can see both drives of the phone, SD and internal, look for the DCIM folder and photo's will be located there. To change the settings of where you store your photos, while using the camera you will see a tab on the side of the screen, tap this and at the bottom there is a settings option, you can change this from SD to phone storage depending on where you would like to store your photos. After you have changed this I would assume that the phone will start looking for the photos in that folder. All of my pictures were still there and I moved them all to the SD card and changed the settings in the camera and have had no problems since. You may also want to sync them to Dropbox or Google drive or just back them up to your PC to keep them safe.
    If they are on the ext-sd, stored in the DCIM folder, they should all still show up in the gallery at all times.
    04-30-2012 11:07 AM
  16. Zibudizz's Avatar
    Just to let you know, the exact same thing happened to me (all my picture disappeared...) They were on my external sd. I realized (after searching folders in my sdcard from my PC) that they are now in a folder named "LOST.DIR" (probably but pictures and videos were renamed (number only) WITHOUT the extension. If you put back .jpg or .mp4 in my case, pictures and video are readable... I don't understand what happened, but maybe it could help other people who lost there pictures and videos. (I'm on Android Gingerbread on a Galaxy player)
    07-30-2014 09:53 AM
  17. sugargilinskyy's Avatar
    Hello, So did you use android gingerbread to get your photos back? I'm finding it difficult to find the right program that doesn't give me viruses and doesn't come up with so many steps and other programs I have to download I just want my photos back

    Thanks!
    11-22-2014 09:56 AM
  18. Commish62's Avatar
    This has been happening to me with a Galaxy Note 10.1 except pictures disappear from the internal storage. All pictures were downloaded from the net or saved from an email. Thought it was a security app doing it, but through a few weeks of testing everything seemed to be working. This morning I attached the Note to a PC and about 15 of the 26 pictures disappeared, no where to be found. I verified that they were in the download directory before connecting, then when I connected and changed to MTP device, the pictures were gone. I'm not sure if they disappeared before or after I changed the USB connection type from installer to media device. The USB cable was one from my S4 (just realized that) so it wasn't the stock Note cable. I'll continue testing with the stock USB cable to see if this issue continues. BTW, operating system is Kitkat 4.4.2. Thanks.
    01-14-2015 09:39 AM
LINK TO POST COPIED TO CLIPBOARD