1. Kaptain75329's Avatar
    I've been searching around the net and have found some references to my trouble for the Rezound and other phones, but nothing at any of the major android sites. Question for anyone who can check: if you're on a Rezound running ICS, are you able to play movies rented or purchased from Google Play via the Movies & TV app? I keep getting Error "31"... the wording is "There was a problem while playing [31] Touch to retry." It's either that or some kind of license retrieval error "-3". Frustrating because it worked just fine on GB and even a couple of times before this latest update to the movies & tv app. I eMailed Google Play support and they came back with this:

    Thank you for contacting Google Play Support. Sorry to hear that you had problems watching your recent purchase. I understand that you're experiencing an 'error 31' message when you try to play your video on your device. If rebooting doesn't resolve the issue, your device is incompatible at this time. You should still be able to play it back on any other compatible device or through a browser on a computer at play.google.com/movies.


    The Google Play Support Team
    The other problem is that I can't play the movies on my home PC over the web either. (Though playing through Google TV's YouTube app works just fine. Go figure.) Firefox, Chrome, and IE all have the latest versions of Flash and attempting to play anything over the web just hangs the screen. The browsers are responsive to scrolling and the like, but the youtube video element just sits with that rotating circle waiting to load video.

    Wasn't sure if anyone else was seeing any of these two issues. Thoughts?
    09-21-2012 10:39 PM
  2. potatolover1102's Avatar
    I also get the error 31. When I try to use it online the youtube link paused until I hit setting and unchecked "never play high quality" I then changed it to 480p and it worked fine
    09-22-2012 06:21 PM
  3. TBolt's Avatar
    Do you guys get actual HD quality streams on Play?

    A couple family members wanted to rent a 9-year old movie. We paid for the "HD" version. Definitely wasn't HD quality - even on a PC.

    Sent from my ADR6425LVW using Tapatalk 2
    09-23-2012 11:08 AM
  4. potatolover1102's Avatar
    Well I did not get the higher quality until I clicked the little wheel settings and unchecked the box that stopped high quality streams and then I chose the highest resolution possible and it looked much better. It was set to automatically not play high quality so that was probably the issue.
    TBolt likes this.
    09-24-2012 06:33 AM
  5. Kaptain75329's Avatar
    So after conferring with Google play support, it looks like the app has an issue with HTC phones right now. They created a ticket to flag the problem. Concerning the web playback, I had to enable 3rd party cookies to resolve the issue.

    Hopefully the app update comes out sooner rather than later and fixes this use issue. =)
    09-26-2012 09:49 AM
  6. c0e0's Avatar
    It still isn't fixed for htc. I get error 31 after the your rental will expire in 24 hrs. It never starts the play back though.
    02-13-2013 12:20 AM
  7. ccarpenter39's Avatar
    Google told me it could be a connection issue, but I can turn my mobile hotspot on and connect with my old incredible 1, and play movies fine. My wife's note 2 also has no problems. My rezound didn't have any problems until the ICS update, now even if I get it to play, it gets the the last 10 mins and there's nothing I can do to get it to play from that point. It just starts over at the beginning or says the was a problem playing video. Ps. Factory reset does nothing to help the issue. It also doesn't matter if you download to device, it still has issues.

    If I knew then what I know now, I probably could have dealt with gingerbread
    02-14-2013 10:53 AM
  8. dstrakele's Avatar
    If you install MX Player to your Rezound and use "Settings - App Associations" to have it replace "Streaming Media Player", does it resolve your Google Play movie playback issue?
    02-14-2013 01:05 PM

Similar Threads

  1. I a bug while watching Google Play movies
    By treoneo in forum Samsung Galaxy Tab 2
    Replies: 3
    Last Post: 05-03-2012, 10:52 PM
  2. Google Play Movies now in Australia
    By Jezz_X in forum General News & Discussion
    Replies: 0
    Last Post: 04-26-2012, 09:35 PM
  3. Android market not updated to google play
    By mjs416 in forum Motorola Droid 2
    Replies: 1
    Last Post: 04-25-2012, 11:23 PM
  4. Google Play Movie to SD Card
    By michaelp68 in forum ASUS EeePad Transformer Prime
    Replies: 3
    Last Post: 04-25-2012, 06:42 PM
  5. Sony Tablet S now supports Google Play Movies
    By waynew73 in forum Misc. Android Tablets
    Replies: 0
    Last Post: 03-07-2012, 06:05 PM