1. markkelley's Avatar
    Some time yesterday, my Google Talk notifications (sound and visual) stopped working. All I get is a brief vibration and a quick line on top, then the notification is cleared. Tried all the usual stuff: re-start, clear data. Still no good. Anybody else getting this? I did install Google+ the other day - maybe it has something to do with it.
    07-07-2011 08:51 AM
  2. jlodge4's Avatar
    Same thing is happening on my S4G...sucks. I tried rebooting a few times and it still doesn't work, and the app isn't even in the Android Market, so we can't uninstall and re-install it or anything.

    I'm wondering if it's a log in issue. When i get that glimpse of the app starting i see it trying to log in for like a millisecond, then it drops. I can log in Talk on my PC and my iPad though so it's pretty frustrating that there's no solution to this (yet)
    07-08-2011 10:50 AM
  3. markkelley's Avatar
    Started working again after couple of days. Applied the official MR2 update last night and talk seems to be working so far. Weird.

    Sent from my ADR6400L using Tapatalk
    07-09-2011 03:23 PM
LINK TO POST COPIED TO CLIPBOARD